Cera Theme Timing Out

This topic contains 2 replies, has 3 voices, and was last updated by  Olivier 1 week, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9929

    Farai
    Participant
    • 4 Posts
    @kumali

    Hi guys,

    My Cera theme keeps freezing up and timing out after several actions. I have disabled all my plugins incase this timing out was being caused by a plugin but its still happening. Please help. Is there something I may be doing wrong? Thanks.

    #9944

    Jean-Pascal
    Participant
    • 375 Posts
    @themopteryx

    Hi @kumali,

    Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Cheers,

    #9957

    Olivier
    Participant
    • 716 Posts
    @themosaurusrex

    Hi @kumali,

    This issue is probably caused by insufficient memory allocation or file permission misconfiguration for your server.

    For better debugging purposes, please first activate logging on your website, just turn WP_DEBUG to true, like following:
    define ('WP_DEBUG', TRUE);
    You will find this constant in your wp-config.php file.

    More on this in the following topic: https://codex.wordpress.org/Debugging_in_WordPress

    Then, please deactivate all plugins, activate a default WP theme (i.e. Twenty Seventeen) and then try to run the WP Importer with the following file:
    https://raw.githubusercontent.com/WPTRT/theme-unit-test/master/themeunittestdata.wordpress.xml

    This may confirm that the problem is related with your configuration and it will give you the necessary error logs to transfer to your server hosting support.

    Please also check the WordPress prerequisites here: https://wordpress.org/about/requirements/.
    For better performance (and better security) we obviously recommend the version 7.2 for PHP. Nevertheless, if this is not possible for you (server type, incompatibilities with plugins, etc.) we recommend at least version 5.6.X.

    Finally, you could also give a look to our post about the most common installation issues:

    Demo Import Troubleshooting – Common Issues and Resolutions

    We hope this will help.

    Regards

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.