In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Demo Content, Pages, Icons, Images Not Installing

This topic is resolved
Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • Shaun Parsons
    Participant
    • 1 Topics
    • 8 Posts

    Hello:

    I’ve spent hours working on the demo data. I’ve uninstalled and reinstalled this many times. I’ve done with with the wizard and with the XML file. Nothing seems to work at all.

    I’ve done everything on this page. https://doc.themosaurus.com/demo-import-troubleshooting-common-issues-and-resolutions/#I_Have_an_Error_When_Importing_the_Demo_Content

    I’ve used the XML file, I’ve increased my PHP.ini settings, and I’ve installed every single plugin one at a time. Nothing works at all to give me the demo settings.

    Please help.

    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    Hi @silho,

    We’re very sorry for the trouble that you’ve been facing.

    In most cases, these type of issues are caused by server misconfigurations. Please check the WordPress prerequisites here: https://wordpress.org/about/requirements/

    For better performance, we recommend the version 7.3 for PHP that we also use on our demos. Nevertheless, if this is not possible for you (server type, incompatibilities with plugins, etc.) we recommend at least version 5.6.X.

    Finally, this topic might also catch your attention as one of our user shared the server configuration that has helped him to solve a similar issue:
    https://support.themosaurus.com/forums/topic/import-content-page-loading-forever/#post-12500

    We hope this will help! 🙂

    Kind regards,

    Shaun Parsons
    Participant
    • 1 Topics
    • 8 Posts

    Hello Oliver:

    As you can see the settings on my website (I have a VPS so I have a full control) were already set to meet the minimum requirements, and I am still having problems getting the icons to load with the demo content.

    Can you please tell me how important “imagick” is to the performance of this demo?

    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    Thank you for sharing this @silho.

    We’ve just updated our theme and release v 1.1.0 with which we improved the way we’re managing our icons among other things. Maybe this is causing this issue.

    Updating your theme and all the required plugins (Grimlock and its add-ons) to the latest version should fix this issue.

    If you have correctly updated the theme and Grimlock, the problem should now be fixed. You might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). So to see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    To update your theme, you can download and install the Envato Market plugin (https://envato.com/market-plugin/) on your WordPress site.

    Once the plugin is installed and activated, go to “Envato Market” in your admin menu and follow the instructions under “Activate Envato API Connection”.

    When this is done, you will see your purchased themes under the “Themes” tab and you should be able to update your theme from there by clicking the “Update available” button.

    Regards,

    Shaun Parsons
    Participant
    • 1 Topics
    • 8 Posts

    Hello Olivier:

    I’m really not sure what is going on, but today I did the following:

    1) Completely destroy my previous builds of this website.
    2) Start with a BRAND new WP installation and database.
    3) Use the new Envato Market plugin.
    4) Clear my cookies and cache.
    5) Log onto my website with a new device, on a new IP address (different Internet network).

    Still… the images and icons will not show up.

    Shaun Parsons
    Participant
    • 1 Topics
    • 8 Posts
    This reply has been marked as private.
    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    @silho Sometimes, these missing icons issue stems from incorrect permissions for the theme fonts directory containing cera.ttf. In that case, your website is not able to open the font file, thus slowing the loading process or displaying an empty square for the missing icons.

    Changing the permission settings to let the font file correctly load using your FTP client will probably fix your issue.

    For more, please also read the following topics addressing the same issue:
    https://support.themosaurus.com/forums/topic/my-website-super-slow/
    https://support.themosaurus.com/forums/topic/icons-dont-load-and-login-page/

    Best,

    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    @silho Also, thank you for installing the Envato Market plugin. Could you also confirm that you’ve Cera 1.1.0+ and all up-to-date Grimlock plugins activated on your website please?

    Thank you.

    Shaun Parsons
    Participant
    • 1 Topics
    • 8 Posts

    Olivier:

    I have the most recent themes installed on my server. Everything is as new as it could possibly be – based on what is available from Envato.

    I have the Child theme installed on my website. Should I use the main theme instead?

    Shaun Parsons
    Participant
    • 1 Topics
    • 8 Posts

    Olivier:

    Please remember in my first message I told you that I’ve read through the forum, and I’ve done quite a few checks and tasks before ever creating my ticket.
    That includes checking the permissions of the folders where the fonts would reside.

    I don’t have a directory named /gwandi/ anywhere in my themes or plugins folders so I definitely do not have the following /gwangi/assets/fonts/

    I’ve checked the local files and that folder doesn’t exist either. Can you please provide those files/folders or tell me how to retrieve them?

    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    @silho,

    1. This should be related with the use of a child theme… However, if you’re not overriding any template, we recommend that you activate the parent theme.
      If you need to add short snippets of code to your website, we recommend that you use a the Code Snippets plugin (https://wordpress.org/plugins/code-snippets/). If you have never activated this plugin, please read the following post:
      https://doc.themosaurus.com/adding-custom-php-without-changing-your-child-theme/
    2. Thank you for confirming that you’ve previously done some research. It make us both gain a lot of time, even if you’re feeling that this issue is dragging for way too long… ?
      Please note that “Gwangi” is the name of a sister project for “Cera”. These two themes run with the same core (Grimlock) so the same resolutions will apply. However, if you’re looking for the fonts directory to check its permissions, you should look for YOUR-DOMAIN/wp-content/themes/cera/assets/fonts

    Anyway, could you share the URL to your website with us please? Our team will give a look to the console error this is throwing in your web browser. It might give us additional clues.

    You can post it in your next reply and mark it as private to keep this between us.

    Thank you.

    Shaun Parsons
    Participant
    • 1 Topics
    • 8 Posts
    This reply has been marked as private.
    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    Hi @silho,

    I’m very sorry for the inconvenience. We have never faced such an issue in the past and I totally understand your frustration.

    For all refund requests, please review the Envato Refund policy:
    https://help.market.envato.com/hc/en-us/articles/202821460-Can-I-Get-A-Refund-
    https://themeforest.net/page/customer_refund_policy

    If your issue is matching the described conditions, please introduce your request to Envato. It will be redirected to us.

    Thank you in advance.

    Regards,

    Shaun Parsons
    Participant
    • 1 Topics
    • 8 Posts

    Thank you, and I appreciate your understanding in this regard. I too, have never had this much trouble installing a theme. This is just strange.

    Thank you for your help with this and God speed.

    yemi
    Participant
    • 1 Topics
    • 3 Posts

    Hi,

    I am facing similar issue.
    I tried all and installed my demo trillion of time after deleting my websites many time.

    I would like to request for refund too.
    It is sad, but this headache is too much for me

    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    I’m also very sorry for the inconvenience @opeyemiogun.

    As mentioned above, for all refund requests, please review the Envato Refund policy:
    https://help.market.envato.com/hc/en-us/articles/202821460-Can-I-Get-A-Refund-
    https://themeforest.net/page/customer_refund_policy

    If your issue is matching the described conditions, please introduce your request to Envato. It will be redirected to us.

    Thank you in advance.

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Demo Content, Pages, Icons, Images Not Installing’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️