Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Change age Range

This topic is resolved

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Robert
    Participant
    • 2 Topics
    • 3 Posts
    @hittekk
    Up
    0
    ::

    Hello,

    I would like for my members to be 21+ and over how can I remove the ages 18-20?

    Themosaurus
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 1674 Posts
    @themosaurus

    Hi @hittekk,

    To limit the age of subscribing users you can edit the “Birthday” field and set the minimum age at 21 (see screenshot).

    However this does not sync yet with search form field.
    We will therefore place this ticket as a feature request and we will develop a fix to make the ages the same (automatically or manually).

    Thank you very much for your feedback this will improve our theme!

    Best regards,

    Bill Django
    Participant
    • 31 Topics
    • 68 Posts
    @billdjango

    Hello, I don’t understand how to show age range on the website…

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2029 Posts
    @themosaurusrex

    Hi @billdjango,

    Could you be more specific please? What’s exactly the blocking issue that’s preventing you from changing the age range in the BP Profile Form or XProfile settings?

    Thank you.

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2029 Posts
    @themosaurusrex

    Hi There,

    We recently release a new version of Gwangi. Updating your theme and all the required plugins to the latest version should fix this issue.

    If you have correctly updated Gwangi and Grimlock, the problem should now be fixed. You might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). So to see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    To update your theme, you can download and install the Envato Market plugin (https://envato.com/market-plugin/) on your WordPress site.

    Once the plugin is installed and activated, go to “Envato Market” in your admin menu and follow the instructions under “Activate Envato API Connection”.

    When this is done, you will see your purchased themes under the “Themes” tab and you should be able to update your Gwangi theme from there by clicking the “Update available” button.

    Regards

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Change age Range’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.