Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

Due to the decrease in our staff due to vacations, our response time may be longer.

Be sure we're doing our best to manage your topic as soon as possible.

Ajax Loading on Community Post Site not working

This topic is resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • exp3rts
    Participant
    • 1 Topics
    • 2 Posts
    @exp3rts

    hello,
    i dont know what plugin you use for that but my community posts are not loaded via ajax like you have it here https://community.gorgo-theme.com/community-posts/
    if you press travel, the site jumps instead of loading the content on the same site.

    thanks

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6205 Posts
    @themodactyl

    Hi Exp3rts,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    Please install and activate Grimlock Isotope plugin on your website. It will help get what you want to achieve. 🙂

    Best,

    exp3rts
    Participant
    • 1 Topics
    • 2 Posts
    @exp3rts

    exactly that.
    thanks!

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6205 Posts
    @themodactyl

    I’m glad I was able to help you!

    If you have further questions or requests, feel free to create other forum topics.

    If you’re happy with our theme, feel free to review our theme on our Themeforest page dedicated to Gorgo: Multi-Purpose Collaborative Blog & Community BuddyPress Theme.

    It’s very appreciated and it helps us making our products more known to new potential customers, which allow us more time to improve the quality over time and develop new features. It’s a win-win !

    And by doing this, you will be making a great contribution to our community! #SharingIsCaring ❤️

    Thank you!

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Ajax Loading on Community Post Site not working’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.

Setup Your Cera or Gwangi powered Community Website and Turn it into an iOS and Android App

15% discount for Cera users

To unleash the full power of your Cera or Gwangi theme, we have partnered with the Zipline team. Your community website can now be fully setup and turned into your very own custom app for iOS and Android.

Whether you've newly acquired the theme or already got your site up and running, Zipline got you covered. And we got you an incredible discount.

Holiday, Weather & Festive effects
to pimp your WordPress Site