Back To Top button stopped showing after some updates

Home Forums Cera – Intranet & Community Theme Theme Customizer Back To Top button stopped showing after some updates

This topic contains 5 replies, has 2 voices, and was last updated by  Manathan 1 week, 3 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #27497

    Muamer
    Participant
    • 18 Posts
    @mllapan

    I just updated plugins and this theme, and there is a lot of mess that I fixed. (This is downgrade, not update.)

    One thing in this mess I can’t fix, is Back To Top button, it simply does not show on scroll, it shows only if page is reloaded at some way down scrolling position.

    P.S.
    Page templates were never fixed. (I post it few times on forum.)
    Grimlock has so many conflicts with the theme itself, so many details to manually fix after update.
    Homepage “Show more” on blocks was messed up too.

    I expect answer like: “Please show us screenshots.”

    Sure, we are all able to screenshot “on event” thing on website, its amazing.

    #27504

    Manathan
    Keymaster
    • 1486 Posts
    @themodactyl
    Themosaurus Support

    Hi @mllapan,

    Thank you for sharing your honest opinion.

    We’re sorry to read you’re facing some issues with our theme. Please be aware that we have at heart to provide the best support possible.

    We ask our community to comply to very simple rules, like splitting long and convoluted questions into short straight-to-the-point questions, like sharing highlighted screenshots as much as possible or like posting one topic per request or subject.

    My best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme and WordPress version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    Finally, if this issue still persists, could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Also, will we be free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Best,

    #27512

    Muamer
    Participant
    • 18 Posts
    @mllapan
    This reply has been marked as private.
    #27516

    Muamer
    Participant
    • 18 Posts
    @mllapan

    I just discovered that searchbar at top has problems too.
    I will probably find more and more problems with this update.

    #27537

    Manathan
    Keymaster
    • 1486 Posts
    @themodactyl
    Themosaurus Support

    Hi @mllapan,

    Thank you for granting us access to your WP Admin. 🙂

    We investigated to find from where this issue is coming from. There is definitely an issue in our theme which will be fixed ASAP in the next update.

    Thank you for bring these new issue to our attention concerning the searchbar. We’re glad to answer any question related with the setup of our theme.

    However, it is very difficult for us to provide the best support possible and to keep track of issues and their resolution if so many questions are asked in the same topic.
    Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    So, could you move your other questions into a different topic and add screenshots, please? One question = one topic.
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that! 🙂

    We’ll be back to you as soon as the update is available.

    Thank you for your patience.

    #27760

    Manathan
    Keymaster
    • 1486 Posts
    @themodactyl
    Themosaurus Support

    Hi @mllapan, 🙂

    We have just released a new update of Grimlock. Updating this plugin to the latest version should fix this issue.

    After the update, the problem should now be fixed. However, you might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). To see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    Kindest regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.