Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

“blogs” page not working

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Mahtab
    Participant
    • 26 Topics
    • 66 Posts

    Hi,

    For some reason, my “blogs” page is not working/coming up blank?
    I will include the link in the “comments”.

    Thanking you
    Mahtab

    Mahtab
    Participant
    • 26 Topics
    • 66 Posts
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2087 Posts

    Hi Mahtab, 🙂

    It seems you created a post named “blog”. Am I right? In this case, there is a conflict and you’re redirected to the post page. I suggest you to change the post url or delete it. I really think it will solve your issue.

    We’re waiting for your feedback.

    Best,

    Mahtab
    Participant
    • 26 Topics
    • 66 Posts

    Hi Manathan 🙂

    Thank you for your reply. No, I haven’t created any posts titled “blog”.

    Cheers
    M

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2087 Posts

    Hi Mathab,

    It’s best if we take a quick look at this…

    Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Also, are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

    Mahtab
    Participant
    • 26 Topics
    • 66 Posts
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2087 Posts

    Hi Mahtab,

    Thank you for granting us access to your WP Admin.

    However, it seems all is working fine now. Can you confirm me all is in order, please?

    Regards,

    Mahtab
    Participant
    • 26 Topics
    • 66 Posts

    Hi Manathan,

    Indeed, it seems to have miraculously started working again.
    I do believe it had something to do with me adding a payment level after enabling paid memberships pro.

    Cheers
    M

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2087 Posts

    Hi Mahtab,

    I’m glad to read all is in order now. Don’t hesitate to come back to us if it happens again! 🙂

    Cheers,

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️