BuddyPress crashes site –

This topic contains 1 reply, has 2 voices, and was last updated by  Themosaurus 8 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4379

    montuckymike
    Participant
    • 0 Posts
    @mkosmojo

    Installing all of the required plugins, and when I install BuddyPress the site crashes. I tried installing before I imported theme as well. AS soon as I activate BuddyPress the site crashes and I have to erase everything and start again. Using the most recent versions of everything effective 1.3.19. Please help!

    #4421

    Themosaurus
    Keymaster
    • 1675 Posts
    @themosaurus

    Hi @mkosmojo,

    To help us getting clues and find a solution to this issue, please activate logging on your website, just turn WP_DEBUG to true, by pasting the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: https://codex.wordpress.org/Debugging_in_WordPress

    Thank you.

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘BuddyPress crashes site –’ is closed to new replies.