Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

BUG RTL SITE

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Mohammad
    Participant
    • 15 Topics
    • 31 Posts
    @mohammad

    Hello, I found several bugs in RTL. You can fix these bugs, thanks.

    1 – In the menu (popular posts) , the position of the photo is not correct. The best would be for it to be placed on the right with the number and title on the left. [photo 1]

    2 – In photo number 2, there is too much space between each letter.

    3 – in photo number 3, the line of code is visible in footer.

    4 – On photo number 4, the filters on the photos are not applied correctly, there is always a space to the left.

    5 – On photo number 5, when we apply the theme (Gorgo Child) , the avatars are not visible.

    6 – On photo number 6, when we apply the theme (Gorgo Child) , the categories are non-existent on the “community-posts” page.

    7 – On photo number 7, when we apply the (Gorgo Child) theme, I would like to have the same organization and presentation on the “community post” page so that they are identical to the demo.

    8 – I could not find the file style-rtl in the plugin grimlock-animate. [photo 8]

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2011 Posts
    @themosaurusrex

    Hi @mohammad,

    Thank you very much for reporting those issues. There are obviously visual inconsistencies that needs to be addressed.

    Could you share the URL to your website with us please? You can post it in your next reply and mark it as private to keep this between us.

    Thank you.

    Mohammad
    Participant
    • 15 Topics
    • 31 Posts
    @mohammad

    Sorry, i am testing on localhost and I do not have a site at the moment.

    and

    9 – How can I turn these arrows. is not correct like that [photo 9]
    10- The location of items that I have shown in red need to be corrected on the customization page. [photo 10]
    11- when you hover the mouse over the floating menu (photo 11), the arrow is not hidden and the gray frame comes out of the menu.
    12- What is the best way to add custom fonts to the theme?

    Mohammad
    Participant
    • 15 Topics
    • 31 Posts
    @mohammad

    12- Why does not show any member on the members page and I see the message {Sorry, no members were found.} . While I have added some members to the site? [photo 12]
    13- The effect of this image needs to be corrected. [photo 13]

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3141 Posts
    @themodactyl

    Hi Mohammad,

    Thank you for your feedback.

    Concerning the fact the members are not visible and your question about custom font, please note that this is not related to the rtl issue.

    It is very difficult for us to provide the best support possible and to keep track of issues and their resolution if so many questions are asked in the same topic.
    Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    So, could you split your questions into different topics, please? One question = one topic.
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that! 🙂

    Thank you.

    Mohammad
    Participant
    • 15 Topics
    • 31 Posts
    @mohammad

    Sorry, I don’t have enough time.😥😥 I hope you are correcting the bugs I said.

    Tanks

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3141 Posts
    @themodactyl

    Be sure our team is currently working on the RTL issues. 🙂

    Concerning the two others, we’re waiting for you to split these questions.

    We ask our community to comply to very simple rules, like splitting long and convoluted questions into short straight-to-the-point questions, like sharing highlighted screenshots as much as possible or like posting one topic per request or subject. Respecting this requirement makes it easier for our team to manage and answer to all of your questions.

    Thank you in advance,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3141 Posts
    @themodactyl

    Hi Mohammad,

    We thank you for your patience. Please be aware we’re currently working on the next version of Gorgo.

    1 – Will be fixed with the next theme update
    2 – Will be fixed with the next theme update
    3 – Can you please split this question to create a new topic?
    4 – Will be fixed with the next update of Grimlock BuddyPress (very soon)
    5 – We suggest you to copy the avatars placed in “assets/images/avatars” by ftp and place them in the same files in your child theme. Note that you can change the default avatar in Dashboard > Appearance > Customize > BuddyPress > Members and set the default avatar.
    6 – Can you please make sure that the categories have posts? Note that by default, the categories will be hidden if they have not been selected in one post at least. If this issue’s not resolved, can you please split this question and create a new topic?
    7 – https://support.themosaurus.com/forums/topic/community-post-page/
    8 – https://support.themosaurus.com/forums/topic/style-rtl-css-in-the-plugin-grimlock-animate/
    9 – Will be fixed with the next Grimlock update (very soon)
    10 – It will be fixed in a future Grimlock release
    11 – Please note that the blocks are grey as there certainly isn’t a feature image selected for these posts.
    12.1 – https://support.themosaurus.com/forums/topic/custom-font/
    12.2 – https://support.themosaurus.com/forums/topic/sorry-no-members-were-found/
    13 – Will be fixed with the next theme update

    Waiting the theme update, simply add the following code snippet to your website:

    [dir="rtl"] .off-center-image:before {
        background-image: linear-gradient(260deg, #ffffff 15%, transparent 100%) !important;
    }

    To add this code snippet to your site, we recommend that you paste it to the Custom CSS panel of your WordPress Customizer. Just go to your dashboard and navigate to “Appearance > Customize > Additional CSS”.

    Then, replace the style-rtl.css file of your theme by this one: style-rtl.css
    Pasting your code snippet and replace this file should do the trick for you about the issues relating the theme update.

    We’ll be back to you as soon as the updates are available.

    Thank you again for your patience.

    Regards,

    Mohammad
    Participant
    • 15 Topics
    • 31 Posts
    @mohammad

    Can you make these changes in the next update only for the RTL style?

    Mohammad
    Participant
    • 15 Topics
    • 31 Posts
    @mohammad

    And this part too

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3141 Posts
    @themodactyl

    Hi Mohammed,

    Thank you for reporting these issues to us. We have planned to solve these in a future update.

    However, note that as some of the issues that are related to the customizer field are not stopping you to edit your website, it will not be solved in the very next release. Be sure we’ll do our best to fix these issues, but unfortunately, we have a lot to work on and we have to arrange the release by priorities.

    We’ll be back to you as soon as the updates are available. 🙂

    We thank you for your understanding.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3141 Posts
    @themodactyl

    Hi Mohammed,

    We have just released a new update of Grimlock for Yoast SEO. Updating this plugin to the latest version should fix this issue.

    After the update, the problem should now be fixed. However, you might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). To see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you: How to Clear Internet Cache in Every Major Browser.

    Kindest regards,

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️