Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Compatibility with "BP Toolkit" plugin

This topic is resolved
Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • Rodrigo
    Participant
    • 23 Topics
    • 36 Posts

    By installing this plugin it is breaking the site layout. With the insertion of the block, report, buttons on the members and perfil pages this is happening (see image). Please check. Thankful!

    Jean-Pascal
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 609 Posts

    Hi @bezerrarodrigo,

    We recently release a new version of Gwangi (v2).
    Have you already updated your theme, your child theme (if you have one) and all the required plugins to the latest version?

    Thanks in advance for your feedback.

    Regards,

    Rodrigo
    Participant
    • 23 Topics
    • 36 Posts
    This reply has been marked as private.
    Jean-Pascal
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 609 Posts

    Hi @bezerrarodrigo,

    This issue seems to come from the plugin. Maybe with the new version of BuddyPress (v5.0)?

    To go further, we invite you to ask for more help from the plugin authors and post your request on their support forums:
    https://wordpress.org/support/plugin/bp-toolkit/

    We remain available for all support requests related with the use of your theme.

    Regards,

    Rodrigo
    Participant
    • 23 Topics
    • 36 Posts

    I believe it is not a problem generated by the latest BuddyPress (v5.0) update, as I installed the plugin before and gave the same layout problem.

    About the plugin developer, he has already contacted you to adjust plugin compatibility, as you can see through this link https://wordpress.org/support/topic/member-directory-page-display-is-not-normal/, other users of the ‘Gwangi’ theme have already reported this to the developer.

    And in this other ticket,https://wordpress.org/support/topic/styling-of-the-buttons/, he states that the responsibility and adaptation of the buttons are the creators of the theme. “… the styling of buttons are governed by however the theme chooses to display them …”

    How do we do it now?

    Jean-Pascal
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 609 Posts

    Hi @bezerrarodrigo,

    These topics were published before the launch of the compatibility (Gwangi 2.0).

    We sent you back to him because he knows a lot better his plugin than we do and he could probably, from experience, guide you to the solution.
    Moreover, the compatibility we offer for its plugin is only for the visual aspect, so it seems strange to us that an issue like this (broken site) occurs.

    We also tried to reproduce this issue, and we didn’t succeed.

    Could you try to switch to another theme (a default one like the Twenty Nineteen theme) for testing?
    If the problem is still here (broken site), can you check your test credentials as these seems to be inoperative?

    Thanks in advance.

    Regards,

    Rodrigo
    Participant
    • 23 Topics
    • 36 Posts

    Strange indeed, but when you say “the compatibility we offer for its plugin is only for the visual aspect”, I believe this is exactly what is breaking the layout, because the functionality of the plugin, I tested, is working correctly.

    Jean-Pascal
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 609 Posts

    Hi @bezerrarodrigo,

    In your case, it has nothing to do with the “visual aspect”, the elements are clearly “broken” (see screenshots in attachment).
    I also attach a screenshot of what it looks like on our side.

    Have you switched to another theme for testing?

    Regards,

    Jean-Pascal
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 609 Posts

    Hi @bezerrarodrigo,

    We think we have reproduced your problem (completely by accident though ?).
    Can you check that the “template Pack” setting is “legacy”? It seems that this plugin does not support the “Nouveau” option (cf. screenshot of BuddyPress options).

    Regards,

    Rodrigo
    Participant
    • 23 Topics
    • 36 Posts

    Exact! As you can see from the image, my template pack is set to Nouveau. Do I need to change then to “Legacy”? Is this the problem?

    Jean-Pascal
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 609 Posts

    Hi @bezerrarodrigo,

    Yes you can switch to the “legacy” template pack without any worries ?.

    Regards,

    Rodrigo
    Participant
    • 23 Topics
    • 36 Posts

    EUREKA! You did it! Thanks a lot!

    Jean-Pascal
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 609 Posts

    You’re welcome. ?

    Cheers,

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Compatibility with "BP Toolkit" plugin’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️