Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Courses displayed incorrectly

This topic is resolved
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Jordan Ervin
    Participant
    • 6 Topics
    • 10 Posts

    Hello! I’m working on integrating Learndash and I’m at a loss with one final part. For some reason, I cannot seem to get the courses on my site using Cera to display the same as in the Cera demos. I even made a staging site, imported your demo & content, and it displays correctly. But on any courses I make, even if they are identical to the courses in your demo, it turns off everything except the text. I imagine this is some small setting that I cannot seem to figure out, but hoping you can help ASAP as the LMS is scheduled to launch tomorrow.

    Jordan Ervin
    Participant
    • 6 Topics
    • 10 Posts

    Also, for a bit more information, I am using Elementor.

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1857 Posts

    Hi @jordanervin,

    We’re sorry for the late reply. We are facing a shortage of staff with the current COVID-19 situation. In consequence, everything takes more time but we’re making our best effort to treat the support topics ASAP.

    First, could make sure that you have the following plugins activated on your website please ?
    – Grimlock for LearnDash
    – Grimlock for Elementor

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    Thank you.

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Courses displayed incorrectly’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️