credentials do not appear

This topic contains 2 replies, has 2 voices, and was last updated by  Jason 4 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5845

    DEMENTE
    Participant
    • 142 Posts
    @chilepower

    I do not see the credentials as in their demonstration website, only the name appears

    #5897

    Jason
    Participant
    • 127 Posts
    @themoceratops

    Hi @chilepower,

    At the moment only the fields named “Country”, “City”, “Birthdate” will automatically be displayed in the members cards. Since you have most likely translated your fields, they will not be displayed in your cards.

    However, the next release of Gwangi will add a new option in the customizer that will allow you to choose the fields you want to display on your member cards.

    This new version should be released by the end of this week. Rest assured that we will keep you updated as soon as this new version comes out.

    Best regards,

    #6216

    Jason
    Participant
    • 127 Posts
    @themoceratops

    Hi,

    We have just release a new version of Gwangi (v1.2) and a new version of our Grimlock plugin (v1.0.8). This update brings a new feature to display member fields via the WordPress Customizer. Find out more about this new feature in this article of our documentation:

    Show BuddyPress Fields in Members Cards

    To update your theme, you can download and install the Envato Market plugin (https://envato.com/market-plugin/) on your WordPress site.

    Once the plugin is installed and activated, go to “Envato Market” in your admin menu and follow the instructions under “Activate Envato API Connection”.

    When this is done, you will see your purchased themes under the “Themes” tab and you should be able to update your Gwangi theme from there by clicking the “Update available” button.

    Best regards,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘credentials do not appear’ is closed to new replies.