Customize Logo Size is limited to “100px”

Home Forums Cera – Intranet & Community Theme Theme Customizer Customize Logo Size is limited to “100px”

This topic contains 6 replies, has 3 voices, and was last updated by  Manathan 2 months, 4 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9852

    Farai
    Participant
    • 2 Posts
    @kumali

    Hi guys,

    I have been trying to customize my logo to 190px because the current size is too small but the customizer slider only ends at 100. Please may you kindly tell me which file I can edit to make my logo bigger than the customizer standard. Thanks.

    #9853

    Jean-Pascal
    Moderator
    • 615 Posts
    @themopteryx
    Themosaurus Support

    Hi @kumali,

    Thank you for your precious feedback. There is definitely an issue in our theme which will be fixed in the next update.

    In the meantime, simply add the following code snippet to your website:

    @media screen and (min-width: 992px) {
    	.grimlock-site_identity .site-logo img {
    		max-width: 175px; /* Adjust the width of your logo here */
    	}
    }

    To add this code snippet to your site, we recommend that you paste it to the Custom CSS panel of your WordPress Customizer. Just go to your dashboard and navigate to “Appearance > Customize > Additional CSS”.
    Pasting your code snippet there should do the trick for you.

    Regards,

    #9928

    Farai
    Participant
    • 2 Posts
    @kumali

    Hi Jean,

    Thanks for the prompt response. I greatly appreciate it. I entered the code in my Additional CSS section as directed but still no change. Is there something I am missing? Thanks so much.

    #9935

    Jean-Pascal
    Moderator
    • 615 Posts
    @themopteryx
    Themosaurus Support

    Hi @kumali,

    This snippet needs to be stronger! It should work like this:

    @media screen and (min-width: 992px) {
    	.grimlock-site_identity .site-logo img {
    		max-width: 175px !important;
    	}
    }

    Thank you for your patience.

    Regards,

    #9938

    Farai
    Participant
    • 2 Posts
    @kumali

    Yaaaaaaaaay!!! Making the code stronger worked!! Thanks jean for getting back to me. I greatly appreciate it.

    #9945

    Jean-Pascal
    Moderator
    • 615 Posts
    @themopteryx
    Themosaurus Support

    You’re welcome Farai. 🙂

    I’ll leave this topic open and get back to you as soon as this option is no longer limited to “100.”

    Cheers,

    #13634

    Manathan
    Keymaster
    • 858 Posts
    @themodactyl
    Themosaurus Support

    Hi @kumali,

    We recently release a new version of your theme. Updating your theme, Grimlock plugins and all the other recommended plugins to the latest version should fix this issue.

    If you have correctly updated the theme and Grimlock, the problem should now be fixed. You might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). So to see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    Cheers,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Customize Logo Size is limited to “100px”’ is closed to new replies.