Dashboard not looking like demo

Home Forums Cera – Intranet & Community Theme Website Setup Homepage Dashboard not looking like demo

This topic contains 13 replies, has 4 voices, and was last updated by  Manathan 2 weeks, 1 day ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #17244

    Kelechi
    Participant
    • 7 Posts
    @jayman

    Hi, I just imported the demo content for cera, and my dashboard content is not looking as organize as the demo. Please how can it be fixed.

    Here’s the link to the website https://digicomm.executelabs.io/

    Kindly find attached screenshot.

    Thanks

    #17246

    Manathan
    Keymaster
    • 847 Posts
    @themodactyl
    Themosaurus Support

    Hi @jayman;

    Thank you for buying our theme. We hope it will meet all your expectations.

    Could you confirm that you have selected “Elementor” as your primary page builder during the setup process please?

    If Elementor is not properly set or if something went wrong during your setup, we really suggest to use the setup wizard to install the theme, as it will programmatically do extra steps for you. If something went wrong during the import, it’s also recommended to address the issue right now as it might lead to other problems in the future.

    You can easily reset your WordPress database using WP Reset (https://wordpress.org/plugins/wp-reset/) and start fresh with our setup wizard.

    Regards,

    #17249

    Kelechi
    Participant
    • 7 Posts
    @jayman
    This reply has been marked as private.
    #17258

    Kelechi
    Participant
    • 7 Posts
    @jayman

    Hi @manathan

    Thanks for your quick response. Yes I selected Elementor as my primary page builder, and I used the setup wizard to install the theme.
    I have also reset my wordpress database and installed from scratch with setup wizard, but it’s showing the same thing.

    Please did you get my last reply with a wp user account created for you?

    #17272

    Manathan
    Keymaster
    • 847 Posts
    @themodactyl
    Themosaurus Support

    Hi @jayman,

    Thank you for your feedback. We have received both of your messages. 🙂

    Your support team is currently doing their best to offer the best support possible despite the high volume of requests.

    Please note that we provide support only during belgian business hours : Monday to friday, from 8:30 am – 5:30 pm CEST. Our response time can be up to 1 business day. 

    Indeed, something went wrong during the import. However, you simply have to import the template manually. I took the liberty the import the homepage one. 🙂

    Regards,

    #17275

    Kelechi
    Participant
    • 7 Posts
    @jayman

    Hi @manathan

    Thank you so much for your help.

    So how do I get the Dashboard demo page imported to look like the screenshot attached?

    Regards,

    #17282

    Manathan
    Keymaster
    • 847 Posts
    @themodactyl
    Themosaurus Support

    Sorry, we have an issue with the Elementor import files that will be addressed ASAP.

    We’ll be back to you ASAP with the solution. 🙂

    Best,

    #17283

    Kelechi
    Participant
    • 7 Posts
    @jayman

    Thank you @themodactyl

    I will be looking forward to the solution. 😊

    #17319

    Ricardo Camacho
    Participant
    • 1 Posts
    @messengerstudio

    Hello, my website is having the same issue with elementor. It did not import correctly. Please help, thanks

    #17337

    Kelechi
    Participant
    • 7 Posts
    @jayman

    Hi @themodactyl

    How are you doing today?

    Is the Elementor issue fixed now?

    Regards,

    #17362

    Olivier
    Moderator
    • 1802 Posts
    @themosaurusrex
    Themosaurus Support

    Hi @messengerstudio, @jayman,

    We really thank you for your patience. We’re putting together quick step-by-step guide that will help you to solve this.

    We’ll be back to you ASAP.

    Thank you for your trust.

    #17413

    Manathan
    Keymaster
    • 847 Posts
    @themodactyl
    Themosaurus Support

    Hi @jayman and @messengerstudio,

    We really thank you for your patience. 🙂

    There is definitely an issue with the Elementor import which will be fixed in the next update. In the meantime, here is how you can solve your issue.

    1. Delete all the templates: Go to “Dashboard” > “Templates” > “Saved Templates” and delete all the templates.
    2. Import the new templates: Then, go to “Dashboard” > “Templates” > “Saved Templates” and click on “Import Templates” to select the file you will download. <br>Download the news templates by clicking on the link below:
    3. Delete the three Elementor pages: Go to “Dashboard” > “Pages” and select the “Homepage”, “Dashboard” page and the “Search members” page.
    4. Create these news pages:
      1. Create the homepage:
        1. Go to your “Dashboard” > “Pages” > “Add new”.
        2. Add the title and select the “Elementor full width templates”. Then, click on “Edit with Elementor”.
        3. Click on the “Templates” icon.
        4. Click on “My Templates” and import the “Homepage” template into this page, as the document settings.
        5. Publish this page.
        6. Return to your dashboard and go to “Settings” > “Reading” to select the page we just create as your homepage.
      2. Create the Dashboard page:
        1. Go to your “Dashboard” > “Pages” > “Add new”.
        2. Add the title and select the “Elementor full width templates”. Then, click on “Edit with Elementor”.
        3. Click on the “Templates” icon.
        4. Click on “My Templates” and import the “Dashboard” template into this page, as the document settings.
        5. Publish this page.
      3. Create the Search Members page:
        1. Go to your “Dashboard” > “Pages” > “Add new”.
        2. Add the title and select the “Elementor full width templates”. Then, click on “Edit with Elementor”.
        3. Click on the “Templates” icon.
        4. Click on “My Templates” and import the “Search members” template into this page, as the document settings.
        5. Publish this page.
    5. Add the new pages to the menu: Go to you “Dashboard” > “Appearance” > “Menus”
      1. Add the three pages to the menu
      2. Replace these items to respect the original order. Put the “Dashboard” page to the top of the menu and the “Homepage” just under the “Dashboard” item. Put the “Search members” page under the “Swipe Between Members
      3. Rename the “Dashboard” item by /<i class="cera-icon cera-grid text-primary"></i> <span>Dashboard</span>/ and the “Homepage” item by /<i class="cera-icon cera-layout text-primary"></i> <span>Homepage</span>/.

    Please find all the attached numbered screenshots.

    Best,

    #17480

    Kelechi
    Participant
    • 7 Posts
    @jayman

    Thank you so much for the updates. It worked.

    #17502

    Manathan
    Keymaster
    • 847 Posts
    @themodactyl
    Themosaurus Support

    You’re welcome @jayman! 🙂

    Again, sorry for the inconvenience. We hope our theme will meet all your expectations!

    If you’re happy with our theme, feel free to review our theme on our Themeforest page:
    https://themeforest.net/item/cera-intranet-community-theme/24872621

    It very appreciated and it helps us making our products more known to new potential customers, which allow us more time to improve the quality over time and develop new features. It’s a win-win !

    And by doing this, you will be making a great contribution to our community! #SharingIsCaring ❤️

    Thank you for your kindness and your patience!

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.