Demo is not working i can't see anything

Home Forums Cera – Intranet & Community Theme Installation & Updates Demo Content Installation Demo is not working i can't see anything

This topic contains 2 replies, has 2 voices, and was last updated by  Olivier 7 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9984

    Ale
    Participant
    • 1 Posts
    @umbriacountry

    Hi guys,

    i made the installation but i have no content, no menù, no images etc.

    I read the guide and other post, but nothing.

    This is the website:
    http://www.my-test-site.cloud

    This is your admin acccess:

    USER: cera
    EMAIL: giannonialex@gmail.com
    PSWD: xHyKdyx7%NR7AhaONBXnlgD3

    #10009

    Ale
    Participant
    • 1 Posts
    @umbriacountry

    hi there,

    please give me updates!

    It’v very important to me and the demo is not working at all.

    Thanks in advance,
    Ale

    #10026

    Olivier
    Moderator
    • 1802 Posts
    @themosaurusrex
    Themosaurus Support

    Hi @umbriacountry,

    Thank you for purchasing our theme! 🙂
    Something probably went wrong during your setup, and it might be related with some misconfiguration of your server.

    To help us getting clues and find a solution to this issue, please activate logging on your website, just turn WP_DEBUG to true, by pasting the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: https://codex.wordpress.org/Debugging_in_WordPress

    Once you’ve done this, I suggest that you start the setup again with a fresh WordPress installation. If something goes wrong again, we’ll have the WordPress error logs to help us identify the issue.

    Thank you.

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Demo is not working i can't see anything’ is closed to new replies.