In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Displaying issue on "Documents" tab

This topic is resolved
Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • Patrick
    Participant
    • 4 Topics
    • 16 Posts

    Hey there,

    i’m setting up groups and members at the moment. I tumbled over an displaying issue for the Tab “Documents” in groups and on each member page. On other subpages like “Articles” “Profile” or “Media” there is no issue. You will find two screenshots from the issue on each page (Group & Member).

    thanks in advance!

    regards Pat

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1701 Posts

    Hi @clu91,

    Thank you for reaching us. 🙂

    My best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    Thank you.

    Patrick
    Participant
    • 4 Topics
    • 16 Posts

    Hey @themodactyl,

    i did like you said. Everything is up to date and i deactivated all other plugins that didn’t come with Cera. All PHP Snippets are deactivated. Unfortunately the issue still persists. I cleared cache and tried from 3 different machines with also different browsers.

    best regards Pat

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1701 Posts

    Thank you for your feedback @clu91.

    It’s best if we take a quick look at this…

    Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Also, are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

    Patrick
    Participant
    • 4 Topics
    • 16 Posts

    Hey @themodactyl,

    thanks for your offer, unfortunately we hosting the server in our intranet. It is not reachable from the outside. Only thing i can offer is a Teamviewer Session.

    regards Pat

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1701 Posts

    Hi @clu91,

    Thank you for your feedback.

    Unfortunately, we have to inspect your website to find out where this issue is coming from. I’m afraid there’s nothing more we can do. 🙁

    As I told you, our best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    As we are helpless in the face of this issue, we suggest you to reset your website and use the setup wizard to reinstall the theme, as it will programmatically do every steps for you.

    You can easily reset your WordPress database using WP Reset (https://wordpress.org/plugins/wp-reset/) and start fresh with our setup wizard. This way, you’ll start from a fresh install with no more issue.

    Note that in this case we really suggest you to make a backup of your website before resetting it to make sure to keep your content safe.

    Regards,

    Patrick
    Participant
    • 4 Topics
    • 16 Posts

    Hi @themodactyl,

    i used WP Reset and made a Backup/Snapshot of my actual installation. Then i was using WP Reset to reset the entire WordPress page. After Reinstall your Theme with all Plugins and Demo Content i have to say the issue unfortunately persists. I understand that the issue is not appearing when you set up the Theme in your environment, but what more to do than a fresh install? I’m clueless at the moment…

    regards

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1701 Posts

    Hi @clu91,

    Can you tell us what browser you are using? Can you also tell us what operating system you have on your computer, please?

    Best,

    Patrick
    Participant
    • 4 Topics
    • 16 Posts

    Hi @themodactyl,

    i was doing a complete new installation of WordPress, i dropped even the MySQL Database on the LAMP Server and created the wordpress folder new. After a clean Install of WordPress (newest Version from WordPress.org) and your Theme on top (Full Install with all Plugins and all Demo Content), the issue still persists. So it is definately something with the Theme. I tried all browsers (Firefox, Edge, Chrome and Opera). Doesn’t matter looks all the same.

    regards Pat

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1701 Posts

    Thank you for your feedback @clu91.

    Can you tell us what operating system you have on your computer, please?

    Patrick
    Participant
    • 4 Topics
    • 16 Posts

    @themodactyl,

    i could figure out why the issue happens. Somehow a (strong) is sneaking it’s way in. I was comparing the Source Code from your Demo with mine. When i delete the (strong) tag around (aside id=”secondary-right” class=”widget-area sidebar sidebar–buddypress col-md-12 col-lg-4 col-xl-3″) it is working perfectly. Where is this coming from? In which Source File i have to go to delete that? Attached you find two Screenshots.

    regards Pat

    Patrick
    Participant
    • 4 Topics
    • 16 Posts

    Ok, i figured out now, that the issue is just happening when i switch WordPress Core Language to “German”. In the English Version this is not happening.

    EDIT:The issue comes from either the File buddypress-docs-de_DE.po or buddypress-docs-de_DE.mo. If i change Core Language to German and Delete/Rename these two files then it switches to English and the issue does no longer appear. The question is just, where these empty strong tags are comming from…

    regards

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1701 Posts

    Thank you for your feedback @clu91.

    My best guess is that this issue is coming from a document you imported as we don’t encounter this with our demos.

    To fix this, simply add the following code snippet to your website:

    /**
    * Solve the width issue with docs
    */
    .profile-content__body > .container > .row > [class*="col-"] + strong {
        width: 100%;
        flex: 1;
        padding: 0 15px;
        font-weight: inherit;
    }

    To add this code snippet to your site, we recommend that you paste it to the Custom CSS panel of your WordPress Customizer. Just go to your dashboard and navigate to “Appearance > Customize > Additional CSS”.
    Pasting your code snippet there should do the trick for you.

    Also, it’s important to remember that we share snippet only to solve issues with our theme. Any further request for CSS snippets will have to be part of a defect that needs to be fixed urgently. No snippets will be shared otherwise.

    We hope that you will no longer facing this issue. Since we cannot inspect to find out where this issue’s coming from, it is very difficult to help you.
    Note that we will do our best to provide you the best support possible.

    Regards,

    Patrick
    Participant
    • 4 Topics
    • 16 Posts

    Hi @themodactyl,

    as written above the issue comes with the original BuddyPress Translation File. I didn’t encounter the issue when the WordPress Language is changed to English. One of this two files is creating the issue because it’s loaded with the associated WordPress Language setting: buddypress-docs-de_DE.po or buddypress-docs-de_DE.mo

    Since i’m not a big fan of code snippets that “deactivate” certain parts, i translate the BuddyPress Language File by myself into German. Since i made the first translatations and uploaded my own file it looks like there is no issue. I will proceed and see. Maybe you can try this with your Demo Installation and change the language to see if this issue is showing for you as well.

    regards Pat

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1701 Posts

    Hi,

    Thank you @clu91 for your detailed feedback!

    As this issue is related with BuddyPress, it’s best if you try to reach the plugin authors. They will be more informed and better suited to help you.

    To go further, we invite you to post your request on their support forums:
    https://buddypress.org/support/

    Note that the snippet we just sent you will not “deactivate certain parts”, but attribute the correct size to this column. You won’t have any trouble using it.

    We remain available for all support requests related with the use of your theme.

    Best,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Displaying issue on "Documents" tab’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️