In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Dropdown bug on forums Theme CSS issue

This topic is resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Tom Marchi
    Participant
    • 2 Topics
    • 5 Posts

    https://media.discordapp.net/attachments/686703975403225125/686750226786156682/Screenshot_from_2020-03-09_21-40-01.pngDropdown Bug Cera

    Notice how the dropdown gets lost when it goes below. It works when it’s on the above.

    Jean-Pascal
    Moderator
    Themosaurus Support
    • 0 Topics
    • 614 Posts

    Hi @tomekmarchi,

    Thank you for your precious feedback. There is definitely an issue in our theme which will be fixed in the next update.

    Best,

    Tom Marchi
    Participant
    • 2 Topics
    • 5 Posts

    That is great to hear is there some JS or CSS I could modify or use to patch the issue temporarily?

    Jean-Pascal
    Moderator
    Themosaurus Support
    • 0 Topics
    • 614 Posts

    Hi @tomekmarchi,

    Yes of course!

    To change this, simply add the following code snippet to your website:
    .card.card-no-transform, .card.card-static { z-index: auto !important; }

    To add this code snippet to your site, we recommend that you paste it to the Custom CSS panel of your WordPress Customizer. Just go to your dashboard and navigate to “Appearance > Customize > Additional CSS”.

    Pasting your code snippet there should do the trick for you.

    Regards,

    Tom Marchi
    Participant
    • 2 Topics
    • 5 Posts
    This reply has been marked as private.
    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    Hi @tomekmarchi,

    Thank you for bring these issues to our attention. We’re glad to answer any question related with the setup/use of our theme.

    However, it very difficult for us to provide the best support possible and to keep track of issues and their resolution if you so many questions in the same topic.
    Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    So, could you move your next question into a different topic please?

    On a sidenote, could keep marking reply private when sensitive information is shared please? It is easier for other forum member to understand the discussed topic issue if most of its replies are visible.

    By doing this, you will be making a great contribution to this forum, and we thank you very much for that!

    Best regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1746 Posts

    Hi @tomekmarchi,

    We recently release a new version of your theme. Updating your theme, Grimlock plugins and all the other recommended plugins to the latest version should fix this issue.

    If you have correctly updated the theme and Grimlock, the problem should now be fixed. You might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). So to see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    Cheers,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Dropdown bug on forums Theme CSS issue’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️