Filter Option doesn't appear

This topic contains 5 replies, has 2 voices, and was last updated by  Jason 1 year, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6042

    Pinark
    Participant
    • 19 Posts
    @pinark1911

    Hello
    How can I set this filter option in my website’s member page ?

    #6054

    Pinark
    Participant
    • 19 Posts
    @pinark1911

    I have 1 more issue of responsiveness of members page.
    I have attached screenshot of your demo site’s Members page. This same issue is generated in my site.
    Can you explain this ?

    #6057

    Pinark
    Participant
    • 19 Posts
    @pinark1911
    This reply has been marked as private.
    #6063

    Jason
    Moderator
    • 343 Posts
    @themoceratops
    Themosaurus Support

    Hi @pinark1911,

    Thank you for bring these issues to our attention. We’re glad to answer any question related with the setup/use of our theme.

    However, it very difficult for us to provide the best support possible and to keep track of issues and their resolution when there are several questions in the same topic
    Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    So, we will answer the first question in this topic. Can you please split the others into different topic?
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that!

    To have the filter option like our demo, you just need to change the Template of the members page. To do that, simply go to Pages > All pages, find your members page, then change the Template of that page (under “Page attributes” in the right panel) to “Full Width Template”. That should do the trick 🙂

    Hope this information helps you.

    Best regards,

    #6072

    Pinark
    Participant
    • 19 Posts
    @pinark1911
    This reply has been marked as private.
    #6073

    Jason
    Moderator
    • 343 Posts
    @themoceratops
    Themosaurus Support

    You’re welcome 🙂

    No worries and thank you for your understanding!

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Filter Option doesn't appear’ is closed to new replies.