Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Fonts : Update the destination path

This topic is resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Dorianrevest
    Participant
    • 19 Topics
    • 55 Posts

    Good morning, sir,
    I migrated my website to another web host and found that the destination path for the fonts hasn’t changed.
    I think the destination path is hard, the folder points to this address : https://milaia.com/home/www/milaia/wp-content/fonts/overpass/qFdH35WCmI96Ajtm81GlU93gwBcI.woff
    But I’d like to know which one points to this address: /public_html/milaia/wp-content/fonts/overpass/qFdH35WCmI96Ajtm81GlU93gwBcI.woff
    How do I change it?

    Best regards.

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1864 Posts

    Hi @dorianrevest83,

    It seems like your caching system is not properly set or just need clearing. I advise you to clear all activated caching system as well as your browser cache before investigating any further.

    If that does not solve this issue, could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Finally, please also make that you have the latest theme version and that all recommended plugins are up-to-date.

    Thank you.

    Dorianrevest
    Participant
    • 19 Topics
    • 55 Posts

    Hello,
    thank you for your answer. I followed your instructions to clear the cache of my browser, and I downloaded a cache module but it still does not work. I disabled all modules and and PHP modifications but I still have the problem. Does it have an FTP cache file that I can delete directly? or did you have another solution?
    I have all the plugins up to date.

    Best regards.

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1864 Posts

    After some research, this issue seems to be related to the cache of this plugin: Kirki Toolkit.

    Could you try to delete all fonts files using your FTP client? These should be found in /wp-content/uploads/2020/. You can remove all .WOFF files like qFdH35WCmI96Ajtm81GlU93gwBcI.woff and then, flush the cache of this plugin by entering this url (YOURSILEURL.COM/?action=kirki-reset-cache) and your browser cache too.

    You can find more informations on this thread (https://wordpress.org/support/topic/kirki-loading-google-fonts-from-old-domain-after-migration/page/2/) and maybe reach the plugin author if the above fix doesn’t worked for you.

    Best,

    Dorianrevest
    Participant
    • 19 Topics
    • 55 Posts

    Thank you very much it works 🙂

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1864 Posts

    Great! ?

    Best,

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Fonts : Update the destination path’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️