Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Image Categories resolution

This topic is resolved
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Madalin
    Participant
    • 10 Topics
    • 34 Posts
    @electricspeed

    Hi there,

    I’m trying to achieve the same result as in your demo, but after many tries I could not make it work. I do not know what size for images to use in the categories widget to have a decent look on all devices. If I choose 270x370px resolution it looks good on desktop but looks blurry on mobile and tablet. If I add a higher resolution image 1078x1501px it shows only the center of image, and not the whole image. I have attached an image to see what I’m trying to say.

    Thank you,
    Madalin

    Jean-Pascal
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 609 Posts
    @themopteryx

    Hi @electricspeed,

    We force the image resizing/centering so that most images fit the items area.
    To change this, simply add the following code snippet to your website:

    .grimlock-term-query-section__terms .card .card-media img {
        min-width: 0;
        min-height: 0;
        object-fit: none;
    }

    Thereafter, you can use a higher ratio for the images (273×377 by default) such as 567×777 for example.
    Note that all images must now have the same size, because there are no more “forced resize”.

    Regards,

    Madalin
    Participant
    • 10 Topics
    • 34 Posts
    @electricspeed

    Hello Jean-Pascal,

    I have inserted the code you have provided me, and still doesn’t look good, please see attachment.

    You can check it live on: https://electricspeed.ro/

    Thank you,
    Madalin

    Jean-Pascal
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 609 Posts
    @themopteryx

    Hi @electricspeed,

    Could you please create a new website user for us? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Cheers,

    Madalin
    Participant
    • 10 Topics
    • 34 Posts
    @electricspeed
    This reply has been marked as private.
    Jean-Pascal
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 609 Posts
    @themopteryx
    This reply has been marked as private.
    Madalin
    Participant
    • 10 Topics
    • 34 Posts
    @electricspeed
    This reply has been marked as private.
    Jean-Pascal
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 609 Posts
    @themopteryx

    Hi @electricspeed,

    Thank you for your precious feedback.
    There is definitely an issue in our theme which will be fixed in the next update.

    At the moment the images are cropped in 500×370 and fit the item area with the help of CSS.
    While waiting for the update, I advise you to put a real picture (not an icon) and remove the CSS snippet I gave you above.

    Thank you for your patience.

    Best,

    Madalin
    Participant
    • 10 Topics
    • 34 Posts
    @electricspeed

    Ok, thank you for your support. The current pictures is not an icon, it’s an image containing an icon. The problem is that on other devices (phone and tablet) it looks blurry, only on desktop it looks good with 270x370px resolution.

    I will wait for the update.

    Regards,
    Madalin

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2584 Posts
    @themodactyl

    Hi @electricspeed,

    We recently release a new version of your theme. Updating your theme, Grimlock plugins and all the other recommended plugins to the latest version should fix this issue.

    If you have correctly updated the theme and Grimlock, the problem should now be fixed. You might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). So to see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    Cheers,

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Image Categories resolution’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️