Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

incorrect demo-data import

This topic is resolved
Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • beniki
    Participant
    • 3 Topics
    • 12 Posts
    @eniki

    HI!.
    After installing the demo data, I did not find the settings, they are simply missing.
    https://sun9-24.userapi.com/c855624/v855624307/1d6d33/8oIFYc6HevU.jpg

    how to be?

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1895 Posts
    @themosaurusrex

    Hi @eniki,

    Thank you for purchasing our theme! ?
    Could make sure to activate all the required and recommended plugins please? Also, are experiencing issues with your server configuration, like poor page loading times, missing images or permissions issues?

    If not done already, I would suggest to activate error logging on your website. I will help us getting clues and find a solution to this issue.
    Simply turn WP_DEBUG to true, by pasting the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: https://codex.wordpress.org/Debugging_in_WordPress

    Thank you.

    beniki
    Participant
    • 3 Topics
    • 12 Posts
    @eniki

    Ok. I inserted your code in wp-config.php
    see: https://boysrusgirls.tusovki.info/

    beniki
    Participant
    • 3 Topics
    • 12 Posts
    @eniki

    missing images or permissions issues? – no
    all plugins installed? – yes
    lso, are experiencing issues with your server configuration – what kind? what should be done?

    give you admin access?

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1895 Posts
    @themosaurusrex

    Yes, that would be useful. Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Cheers,

    beniki
    Participant
    • 3 Topics
    • 12 Posts
    @eniki
    This reply has been marked as private.
    beniki
    Participant
    • 3 Topics
    • 12 Posts
    @eniki

    can you see today?

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1895 Posts
    @themosaurusrex

    Hi @eniki,

    Thank you for sharing the user credentials. We will investigate further to find from where this issue is coming from.

    We will be back to you ASAP.

    Thank you for your patience.

    Regards,

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1895 Posts
    @themosaurusrex

    Hi @eniki,

    It looks like your theme has been installed in the wrong place. From what I’ve seen, gwangi has been uploaded to wp-content/themes/gwangi/gwangi instead of wp-content/themes/gwangi. So, some plugins are looking for scripts in the wrong place, which is preventing your Customizer from running correctly.

    I advise that you go to your FTP client and move the content from gwangi/gwangi to gwangi. It might solve your issue.

    Best,

    beniki
    Participant
    • 3 Topics
    • 12 Posts
    @eniki

    yes, you’re right, I didn’t notice was my mistake initially
    moved all the files: https://prnt.sc/qv7ggf
    but another problem appeared: https://prnt.sc/qv7iye

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1895 Posts
    @themosaurusrex

    Hi @eniki,

    Yes, it seems like WordPress has lost track of the theme that was in the wrong place. I suggest that you log into your WP admin and activate the newly moved theme. That you solve your issue.

    Regards,

    beniki
    Participant
    • 3 Topics
    • 12 Posts
    @eniki

    Thank you.

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1895 Posts
    @themosaurusrex

    You’re welcome. ?

    Cheers,

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘incorrect demo-data import’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️