In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Issue on singe blog post with Microsoft Edge

This topic is resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Werner
    Participant
    • 37 Topics
    • 97 Posts

    Look at a single blog page with Microft Edge Brwoser.
    The titles will be cut off with the featured image.
    You should fix that!

    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    Hi @creation,

    Thank you for bringing this to our attention. We will investigate further to find from where this issue is coming from.

    We will be back to you ASAP.

    Thank you for your patience.

    Regards,

    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    Hi @creation,

    Unfortunately, we’re not able to reproduce this issue.

    Could you provide us with screenshots of your website please? Please don’t hesitate to comment or highlight your screenshots to help us better understand your issue.

    Also, could you tell us exactly with which Microsoft Edge version and which OS version are you experiencing this issue.

    Thank you.

    Werner
    Participant
    • 37 Topics
    • 97 Posts

    Here is a screenshot of your demo page https://dating.gwangi-theme.com/born-loving-baby/
    opened in Edgde

    Jean-Pascal
    Moderator
    Themosaurus Support
    • 0 Topics
    • 614 Posts

    Hi @creation,

    Thank you for your precious feedback. There is definitely an issue in our theme which will be fixed in the next update.

    To change this, simply add the following code snippet to your website:

    @media screen and (min-width: 768px) {
    	.grimlock--custom_header-bevel-displayed.grimlock--custom_header-displayed:not([data-parallax]) #custom_header {
    		margin-bottom: 0 !important;
    	}
    }

    To add this code snippet to your site, we recommend that you paste it to the Custom CSS panel of your WordPress Customizer. Just go to your dashboard and navigate to “Appearance > Customize > Additional CSS”.

    Pasting your code snippet there should do the trick for you.

    Best,

    Werner
    Participant
    • 37 Topics
    • 97 Posts

    OK, if you fix that in the next update it is fine by me.
    I noticed theat updating the Edge Browser helped also 😉
    You can close this topic now.

    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    Great news!

    I’m glad to read that we’ve been able to help you!

    Cheers,

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Issue on singe blog post with Microsoft Edge’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️