Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

Due to the decrease in our staff due to vacations, our response time may be longer.

Be sure we're doing our best to manage your topic as soon as possible.

Issue with 404 Error when Editing Group Albums or Photos

Find Answers and Get Support Forums Armadon – Gaming Community WordPress Theme Performance Optimization Issue with 404 Error when Editing Group Albums or Photos

This topic is resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Kokiri
    Participant
    • 11 Topics
    • 42 Posts
    @kokiri

    Hello Themosaurus Staff,

    I hope this message finds you well. I wanted to bring to your attention an issue I’ve been encountering while trying to edit group albums or photos on your platform. Additionally, I’ve noticed a similar problem when clicking on the “/edit” option for any profile-related activities.

    The problem arises when attempting to edit a group album or photo, and the URL generated includes “bp-member-profile-edit” at the end. Ideally, it should just be “/edit/”. This inconsistency leads to a 404 error page, making it impossible for users to successfully edit group albums or photos or perform profile-related edits.

    I have tested this across multiple browsers, and the issue persists. It seems to be a technical glitch that may require attention from your development team.


    Steps to Reproduce:

    Navigate to a group album or photo.
    Click on the “Edit” option.
    Observe the URL, which includes “bp-member-profile-edit” at the end.
    Result: 404 Error Page.

    Steps to Reproduce (Profile-related edit):

    Navigate to a user’s profile.
    Click on the “/edit” option for any profile-related activity.
    Observe the URL, which includes “bp-member-profile-edit” at the end.
    Result: 404 Error Page.

    I believe resolving this issue will greatly enhance the user experience on my platform. If you require any additional information or screenshots to better understand the problem, please let me know.

    Thank you for your attention to this matter, and I appreciate your ongoing efforts to improve the functionality of the Themosaurus platform and others.

    Best regards,
    Kokiri

    Roboraptor
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 350 Posts
    @roboraptor

    Hi there,

    Thanks for getting in touch!

    We provide support only during Belgian business hours (Monday to Friday, from 8:30 am – 5:30 pm CEST), and our current response time can be up to 1 business day. We’ve received your request and we’ll get you an answer ASAP.

    We really thank you for your patience!

    In the meantime, feel free to check out our documentation resources for more help: https://doc.themosaurus.com/

    Kind regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6297 Posts
    @themodactyl

    Hi Kokiri,

    Thank you for reporting this issue to our attention.

    Can you please deactivate all Grimlock plugins and switch to a default theme like Twenty-Twenty four temporarily ? Then can you please tell me if you’re still facing this issue?

    This process will be to determine if this issue is related to our framework or a third party plugin. 🤔

    Thank you.

    Kokiri
    Participant
    • 11 Topics
    • 42 Posts
    @kokiri

    Hi Manathan,

    I appreciate your prompt response and assistance.

    I followed your instructions and deactivated all Grimlock plugins while switching to the Twenty-Twenty four default theme. Unfortunately, the error still persists. Moreover, this process has indeed caused some disruptions to my theme, affecting widgets and the footer. Unfortunately, I didn’t have a backup, and now I’m left with the task of restoring everything to its previous state.

    I’m hoping for further guidance on how to resolve the initial issue and any assistance in restoring my theme to its original configuration.

    Thank you for your understanding.

    Best regards,
    Kokiri

    Kokiri
    Participant
    • 11 Topics
    • 42 Posts
    @kokiri

    Hi Manathan,

    A follow up to my following post made above after some recent code changes, development changes to my site overnight spent about 5 hours fixing the errors that occured when changing my theme to Twenty-Four and back to Armadon I have investigated this:

    Thank you for your ongoing support.

    I managed to address the issues with the footer and sidebar. However, I encountered a challenge while attempting to put “Sidebar 1 or 2” on certain pages. Unfortunately, due to this limitation, there are slight modifications, and I’m working to find a solution.

    Regarding backups, I am currently exploring alternative methods as my host has been less than cooperative in saving new backups that preserve the specific theme configurations for my site.

    Additionally, the “/edit” functionality on certain profile functions remains unresolved. Specifically, two of my plugins allowing users to edit media pictures and create blog posts from the front end are still encountering a “bp-member-profile-edit” issue, resulting in a 404 Error Page.

    I appreciate any guidance you can provide to resolve these persisting challenges.

    Thank you for your continued assistance.

    Best regards,
    Kokiri

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 6297 Posts
    @themodactyl

    Hi Kokiri,

    Firstly, I’d like to extend my sincere apologies for any inconvenience caused. Safety first! Going forward, I’ll make sure to emphasize the importance of having a backup before any changes.

    Regular backups are like a safety net for your website. If you’re unsure about how to go about it, here’s a helpful article on WordPress backups:

    Backups

    For efficient WordPress site management and backups, consider using tools like ManageWP:

    Manage WordPress Sites from One Dashboard

    Now, regarding the persisting issue, our investigation indicates it’s likely related to a plugin. To address this more effectively, I recommend reaching out to the authors of the BuddyPress plugin. They have in-depth knowledge of their product and might offer a solution we’re not aware of.

    Don’t hesitate to share the solution with us. I’m sure it will help other users facing the same issue. By doing this, you’ll make a great contribution to this forum, and we thank you very much for that! #SharingIsCaring 💪🏻

    Cheers,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Issue with 404 Error when Editing Group Albums or Photos’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.

Setup Your Cera or Gwangi powered Community Website and Turn it into an iOS and Android App

15% discount for Cera users

To unleash the full power of your Cera or Gwangi theme, we have partnered with the Zipline team. Your community website can now be fully setup and turned into your very own custom app for iOS and Android.

Whether you've newly acquired the theme or already got your site up and running, Zipline got you covered. And we got you an incredible discount.

Holiday, Weather & Festive effects
to pimp your WordPress Site