Issue with cover photo in profile header when on forum page

Home Forums Gwangi – Dating & Matchmaking Community Theme Theme Customizer Forums Issue with cover photo in profile header when on forum page

This topic contains 11 replies, has 2 voices, and was last updated by  themosaurus 6 days, 10 hours ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #3789

    Youri
    Participant
    • 10 Posts
    @proxy92

    Hi,

    The forum page does not display the header cover photo like in buddypress pages. There is the same issue with media an mutual friends pages.

    Thanks.

    #3811

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @proxy92,

    Could you please provide us with screenshots of your website? Please don’t hesitate to comment or highlight your screenshots to help us better understand your issue.

    Best regards,

    #3835

    Youri
    Participant
    • 10 Posts
    @proxy92
    This reply has been marked as private.
    #3864

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @proxy92,

    It seems that some of your extra plugins are clashing with each other.

    We’re not able to access the your member page anymore as they seems to be private now.

    Could you please create a new website user for us? If possible with administrator capabilities so we can also make a quick check of your activated plugins and your settings.

    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Cheers,

    #3876

    Youri
    Participant
    • 10 Posts
    @proxy92
    This reply has been marked as private.
    #3884

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Thank you for providing us with this user name and password. We logged into your website and try to deactivate most of your extra plugins and the issue persist… So, currently we don’t know from where this issue stems from.

    To help us getting more clues about this issue, please activate logging on your website, just turn WP_DEBUG to true, by pasting the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: https://codex.wordpress.org/Debugging_in_WordPress

    Thank you.

    #3902

    Youri
    Participant
    • 10 Posts
    @proxy92

    Hello,

    Code lines pasted in wp-config.php.

    Cheers.

    #3924

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @proxy92,

    Good news, we have managed to reproduce this error on our side!
    We’ll create a patch that we will release as soon as possible.

    We’ll notify you as soon as the update is available. Thanks a lot for your patience.

    Regards,

    #3925

    Youri
    Participant
    • 10 Posts
    @proxy92
    This reply has been marked as private.
    #3927

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @proxy92,

    The issue is due to our own theme (Gwangi parent theme precisely).

    We are actively working on this issue so an update should be available tomorrow at the latest (Except in other extremely urgent cases).
    In the meantime, you can continue to work on your project without any fear!

    As soon as the update is available, it’ll just be necessary to update the parent theme (with the help of Envato market plugin) and the child theme (Sensual in your case) with WP automatic updates.
    If a plugin update is required, you will receive the notification as well.

    Thank you again for bringing this issue to our attention! This will allow us to fix it before other users have the problem :).

    Best Regards,

    #3939

    Youri
    Participant
    • 10 Posts
    @proxy92

    Hello,

    I am happy to help 🙂

    Thanks and regards.

    #4010

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @proxy92,

    We have released a new version of Gwangi containing the fix you have been waiting for. If you have correctly updated Gwangi and Grimlock the problem should now be fixed.

    To update your theme, you can download and install the Envato Market plugin (https://envato.com/market-plugin/) on your WordPress site.

    Once the plugin is installed and activated, go to “Envato Market” in your admin menu and follow the instructions under “Activate Envato API Connection”.

    When this is done, you will see your purchased themes under the “Themes” tab and you should be able to update your Gwangi theme from there by clicking the “Update available” button.

    Regards

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.