Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Issue with Elementor Plugin causing Backend Issue

Find Answers and Get Support Forums Cera – Intranet & Community Theme Compatible Plugins Elementor Issue with Elementor Plugin causing Backend Issue

This topic is resolved
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Aaron Mireles
    Participant
    • 7 Topics
    • 14 Posts

    Hello,

    I believe the Elementor plguin is causing a backend issue that is quite new and I am not sure why this is happening. It is causing issues like I am unable to add other plguins to my wordpress site. I contacted WP Engine Support and they suggested I disable the plguin, however my dashboard other areas are built with it, so it looks very messed up if i do. Can you help me please?

    See the screenshot of when i try to add a new plugin.

    Site: https://p97devstg.wpengine.com/

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1857 Posts

    Hi @acm1985,

    Thank you for reaching out! 🙂

    My best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    Thank you.

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Issue with Elementor Plugin causing Backend Issue’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️