Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

Due to the decrease in our staff due to vacations, our response time may be longer.

Be sure we're doing our best to manage your topic as soon as possible.

Knowledege base for documents and FAQ : Issue on page formatting

Find Answers and Get Support Forums Cera – Intranet & Community Theme Website Setup Pages Knowledege base for documents and FAQ : Issue on page formatting

This topic is resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Yohann
    Participant
    • 1 Topics
    • 3 Posts
    @yohannw

    Hi,

    First of all, I would thank you for the nice product. We bought the Cera theme few weeks ago and we are very satisfied.

    Then, I write this post because I’m still facing an issue on the knowledge base pages formating. I think the Grimlock Echo for Knowledge base doesn’t work totally and I don’t know why. Maybe I forgot to do something on the installation ?
    You can see the isssue on attachment. Would you help me please ?

    Thanks a lot for your support.

    Regards,

    Yohann

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4913 Posts
    @themodactyl

    Hi Yohann,

    Thank you for buying our theme and your kinds words. We hope it will meet all your expectations! 🙂

    We think it might come from a misconfiguration. Could you try to re-install the plugin, please? Here is an article from our documentation that might help you step by step.

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further. If you want to read more on what browser cache is and how to clear it, here is an article that might help you: How to Clear Internet Cache in Every Major Browser.

    We hope this will help you solve this. If this issue still persists, please come back to me.

    Best,

    Yohann
    Participant
    • 1 Topics
    • 3 Posts
    @yohannw

    Hi Manathan,

    Thanks for your quick answer.
    I just did what you said. Desinstall Grimlock and Echo Knowledge plugins. Then re-install both of them like documentation describes.
    But I’m facing the same issue. I’m sorry.
    My knowledge base hasn’t been erase. Maybe it could be a clue ?
    Before to install Echo Knowlege, I had another plugin for knowledge base. I had 2 KB in the same time for few time, it could another clue.

    Yohann

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4913 Posts
    @themodactyl

    Thank you for your feedback Yohann.

    It’s best if we take a quick look at this. Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings. You can post the user name and password in your next reply and mark it as private to keep this between us.

    Also, are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

    Yohann
    Participant
    • 1 Topics
    • 3 Posts
    @yohannw
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 4913 Posts
    @themodactyl

    Thank you for granting us access to your WP Admin.

    Please be aware that this plugin has its own editor. It seems these values have to be set in the Echo KB Editor. Please find the attached screenshot. I just centered the icons for you. 🙂

    Regards,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Knowledege base for documents and FAQ : Issue on page formatting’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.