Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Knowledge Base not displaying correctly

Find Answers and Get Support Forums Cera – Intranet & Community Theme Website Setup Pages Knowledge Base not displaying correctly

This topic is resolved
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Steve
    Participant
    • 2 Topics
    • 2 Posts

    Hi Team

    Have installed the Grimlock plugin for the knowledgebase, but it’s appearing incorrectly as shown on the attachment.

    Also: If we didn’t install one of the other Grimlock plugins (login), is there a place to install at a later point?

    Cheers!

    Steve

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2012 Posts

    Hi @steve,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    My best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    You can relaunch the setup wizard and select the missing plugins to install at any time. Note that you will simply have to skip the step of importing the content.

    Thank you.

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Knowledge Base not displaying correctly’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️