In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Latest update broke something?

This topic is resolved
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Elsie Gilmore
    Participant
    • 1 Topics
    • 4 Posts

    Hi there. I’m getting a new error when trying to draft a post. The New Post page doesn’t have any margins now, and I’m getting a console error: Refused to apply style from ’/wp-content/plugins/grimlock/assets/css/vendor/select2.min.css?ver=4.0.13’ because its MIME type (‘text/html’) is not a supported stylesheet MIME type, and strict MIME checking is enabled. Also, it’s failing to find/load some JS files it always loaded before.

    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    Hi @surlychick!

    We’re very sorry to read about this issue.

    Thank you for bringing this to our attention. We will investigate further to find from where this issue is coming from.

    I’m sorry to inform you that our support website will closed on December 31, 2020 and January 1, 2021. You can rest assured that we will be back to you ASAP!

    Thank you for your patience and enjoy New Year’s Eve!

    ? 2021 is coming
    Starting from December 21, 2020 until the January 3, 2021 included, our response is expected to be longer as we’ll be facing a shortage of staff. Be sure we’ll do our best to provide you the best support possible. 
    We thank you for your understanding and we wish you a happy new year! ??

    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    Hi @surlychick,

    We have just released a new update of Grimlock (v 1.3.10). Updating this plugin to the latest version should fix the issue with the missing static files (select2).

    After the update, the problem should now be fixed. However, you might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). To see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    Kindest regards,

    Elsie Gilmore
    Participant
    • 1 Topics
    • 4 Posts

    My plugin is already updated. And I already cleared my caches.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1745 Posts

    Thank you @surlychick for your feedback.

    Can you tell us if this issue is fixed?

    Best,

    Olivier
    Moderator
    Themosaurus Support
    • 0 Topics
    • 1844 Posts

    Hi @surlychick,

    It’s best if we take a quick look at this…

    Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Also, are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

    Elsie Gilmore
    Participant
    • 1 Topics
    • 4 Posts
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1745 Posts

    Hi @surlychick, 🙂

    Thank you for granting us access to your WP Admin.

    We will investigate further to find from where this issue is coming from.

    We will be back to you ASAP.

    Thank you for your patience.

    Regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1745 Posts

    Thank you for your patience @surlychick.

    It seems your issue is related to the use of PostX – Gutenberg Post Blocks plugin. I deactivated it and all seems working fine now. Can you confirm me that all is working great on your side, please?

    Note that you might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). To see that the issue is resolved you will need to empty your browser cache and your cache plugin. Then, you’ll have to reload the page.

    As theme authors, the installation, setting or debugging of third party plugins isn’t part of the support we will provide. To go further, we invite you to ask for more help from the plugin authors and post your request on their support forums:
    https://wordpress.org/support/plugin/ultimate-post/

    We remain available for all support requests related with the use of your theme.

    Regards,

    Elsie Gilmore
    Participant
    • 1 Topics
    • 4 Posts

    OK, weird. Thank you!

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1745 Posts

    You’re welcome @surlychick! ?

    If you’re happy with our theme, feel free to review our theme on our Themeforest page:
    https://themeforest.net/item/gwangi-dating-community-theme/21115855

    It’s very appreciated and it helps us making our products more known to new potential customers, which allow us more time to improve the quality over time and develop new features. It’s a win-win !

    And by doing this, you will be making a great contribution to our community! #SharingIsCaring ❤️

    Thank you!

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Latest update broke something?’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️