Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

Due to the decrease in our staff due to vacations, our response time may be longer.

Be sure we're doing our best to manage your topic as soon as possible.

Login button dont work.

This topic is resolved
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Sandu Denis
    Participant
    • 3 Topics
    • 9 Posts
    @sandudenis

    Hello there.

    1: The login button from the main page doesnt work nor is not showing any url on the left bottom. Tried to update the url from menus/user logged out. but it doesnwork. any fix ?
    2: The logging page from the /register/#pills-login its missing or its not working properly

    You can look on my website: https://cursuri.muzadincopac.ro

    Sandu Denis
    Participant
    • 3 Topics
    • 9 Posts
    @sandudenis
    This reply has been marked as private.
    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2062 Posts
    @themosaurusrex

    Hi @sandudenis,

    Unfortunately, the given credentials doesn’t work. Could make sure to verify if this user exists please?

    Also, could you make that you have all the required plugins activated, especially Grimlock Login as it seems that this plugin is not doing is job correctly.

    Thank you.

    Sandu Denis
    Participant
    • 3 Topics
    • 9 Posts
    @sandudenis

    Please try again one more time. i reinstalled the whole theme and wordpress yesterday. also i changed the wordpress version from 5.4 to 5.3.2. also yes.. i looked at grimlock login plugin already.

    Sandu Denis
    Participant
    • 3 Topics
    • 9 Posts
    @sandudenis

    Can you check also the links that go to “my feed” “my docs” my whole left side ? i reinstalled the theme 6 times already. everytime with a fresh install of wordpress too. just one time . the links did work properly.

    Sandu Denis
    Participant
    • 3 Topics
    • 9 Posts
    @sandudenis

    Okkkey. after 12 hours of not sleeping i finally found the problem. the plugin works just fine. but you have some big typo in your files. example are the wp-content/plugins/grimlock-buddypress/assets/js/vendor/hammer.min.js.map: and so on. the files are http inside and make me a conflict with the buddypress.
    i looked inside the hammer.min.js.map and found this link {http://hammerjs.github.io} and you have a secure connection too. i should change the url into a secure one for every page ?/ link ? or is a link feature for this kind of problem ?

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2062 Posts
    @themosaurusrex

    Hi @sandudenis,

    Thank you for your feedback.
    I’m glad to visit your website and discover that you’ve fixed your issue by reinstalling the theme and by running the setup process one extra time. To me, everything seems fine with your login forms. (Please see attached.)

    This issue what probably coming from a broken/missing JavaScript file as the modal window and the navigation tab from the registration page need it to execute properly. Reinstalling everything seems to have fixed your issue.

    To my knowledge, your issue is unrelated with the sourcemap warnings or the URL mentioned in the Hammer.js file comment. f I’m correct, these are only warnings and should not prevent you from using your website. Furthermore, those are related with your web browser, the way it is configured and the extensions currently activated, not our theme.

    These console warnings are not errors or actual problems — Chrome is just spreading the word about this new standard to increase developer adoption. It has nothing to do with our code. So unfortunately, there’s nothing much that we can do about it.

    If you want to know more about this issue, I suggest that you give a quick look to this topics:
    https://stackoverflow.com/questions/58270663/samesite-warning-chrome-77
    https://superuser.com/questions/1523427/google-chrome-devtools-failed-to-parse-sourcemap-chrome-extension

    Nevertheless, I’m happy to read that the issue with the login forms has been solved.

    We remain available for all support requests related with the use of your theme.

    Best,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Login button dont work.’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️

Discover MatchPress

Skip • Like • Super-Like

Add powerful matching features like Member likes, skips, super likes, conditional private messaging and much more.