Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Main Nav bar logged in user pulls left and Wraps

This topic is resolved
Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • KokebSolutions
    Participant
    • 1 Topics
    • 1 Posts
    @stephenroy

    the Main nav bar on my install has the buddypress logged in/logged out icon pulled to the left and under the main menu. ive tried the various nav layouts and they all appear the same.
    i have installed child themes and they do the same , ive even installed a fresh WordPress but icon is still on the left.
    it did used to be on the right and believe a recent WP update has caused this.
    ive attached a screenshot from the theme.
    any assistance would be greatly appreciated.

    Themosaurus
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 1673 Posts
    @themosaurus

    Hi KokebSolutions,

    Please make sure that you have the latest version of the Gwangi theme (1.1.2) and the Grimlock plugin (1.0.5). This issue is most likely occurring because one of them is not the latest version.

    To update your theme, you can download and install the Envato Market plugin (https://envato.com/market-plugin/) on your WordPress site.

    Once the plugin is installed and activated, go to “Envato Market” in your admin menu and follow the instructions under “Activate Envato API Connection”.

    When this is done, you will see your purchased themes under the “Themes” tab and you should be able to update your Gwangi theme from there by clicking the “Update available” button.

    If you are using a child theme, you need to update it as well. If you go to Dashboard > Updates you should be able to update your child theme to the latest version.

    After having updated everything to their latest version, you might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). So to see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    Best regards,

    eyebrandit
    Participant
    • 25 Topics
    • 44 Posts
    @eyebrandit
    This reply has been marked as private.
    Themosaurus
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 1673 Posts
    @themosaurus
    This reply has been marked as private.
    Maks Rusakovič
    Participant
    • 29 Topics
    • 104 Posts
    @wegosi

    Not correct displaying of member page in youth-child theme http://prntscr.com/kqypq4
    I remove all custom CSS and replace with clear youth-child-theme folder. It doesn’t help.

    I have made the steps you wrote above.

    Themosaurus
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 1673 Posts
    @themosaurus

    Hi @wegosi,

    Thank you very much for posting your issue on our support forums.

    Can you please tell which “Spread” value is select for your Navigation layout? To find this value, please go to your dashboard and navigate to “Appearance > Customize > Appearance > Navigation”. Just open the “Layout” tab and scroll down to “Spread”.

    You can also change the value using the live preview to see if it fix your issue.

    Best regards,

    Maks Rusakovič
    Participant
    • 29 Topics
    • 104 Posts
    @wegosi
    Themosaurus
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 1673 Posts
    @themosaurus

    Hi @wegosi,

    Thank you for providing us the screenshots and the URL to your website. It helps us much to better understand your issue.

    Can you please update your theme to the latest version? It seems that your website is still using Gwangi 1.0.4 and a similar bug has been fixed the later versions. So, updating it should solve this issue. If not, we’ll look further into it. ?

    Best regards,

    Maks Rusakovič
    Participant
    • 29 Topics
    • 104 Posts
    @wegosi

    Hello @themosaurus

    Yes, thank you.
    Your MAIN theme is working great.
    Problem is in CHILD youth theme.
    I copy paste clear child theme from ZIP file without any additional CCS in customize tab. But in child youth theme version is 1.1.2

    Themosaurus
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 1673 Posts
    @themosaurus

    Hi @wegosi,

    As you have correctly updated Gwangi, Gwangi Youth and Grimlock and the problem should now fixed.

    You might be still seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). So to see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    Best regards,

    Maks Rusakovič
    Participant
    • 29 Topics
    • 104 Posts
    @wegosi

    Hello @themosaurus

    My mistake. I’m sorry.
    How to correct update child theme not to replace functions.php or other files?
    I found only https://doc.themosaurus.com/manually-updating-theme/?menu=gwangi
    It’s about main theme.

    Thank you

    Themosaurus
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 1673 Posts
    @themosaurus

    Hi @wegosi,

    If you’re currently running Gwangi 1.1.4 and Gwangi Youth 1.1.2, your themes are up-to-date. So, no need to update immediately.

    You should be informed in your dashboard from new available updates with the child theme (please review attachment). There’s no need to manually update your child theme anymore.

    Furthermore, the best way to use and update the Youth child theme is to migrate your PHP code in Code Snippets (https://wordpress.org/plugins/code-snippets/). This way, you will be able to freely update your child theme through your admin without losing your custom code.
    For more about this plugin, please read the following post:

    Adding Custom PHP Without Changing Your Child Theme

    Finally and for your best information, Gwangi 1.1.5 will be release shortly and will also fix new bugs. We advise you to update your theme to ensure your website to continue to run smoothly.

    Best regards,

    Maks Rusakovič
    Participant
    • 29 Topics
    • 104 Posts
    @wegosi

    Hello @themosaurus

    You show a great support. Thank you very much.
    I wish you to become a top seller with your theme!

    Themosaurus
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 1673 Posts
    @themosaurus

    Hi @wegosi,

    Thank you very much for you kind words! We really appreciate! ?
    We also hope that you will have an enjoyable experience with our theme. We put a lot of effort in the making to help you make the most of it!

    Best regards,

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Main Nav bar logged in user pulls left and Wraps’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️