In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Members area

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Jose
    Participant
    • 1 Topics
    • 5 Posts

    Hi there,

    Congratulations on your work. This template is just what we were looking for.
    We are using this theme for internal communication with company employees, and we have also incorporated a CRM (UpStream).
    Yesterday working on the theme I don’t know where I touched but I can’t get the Member Personal Area section to work, it directs me to 404 page.

    Is it possible that you could review this section?
    If you give me an email I will be able to make you an access.

    Thanks in advance.

    – Website: https://rossevilla-intranet.es/

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1746 Posts

    Hi Jose,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    We thank you as well for your kind words. 🙏🏼

    Could you provide us with screenshots of your website please? Please don’t hesitate to comment or highlight your screenshots to help us better understand your issue. I’m not really sure of what section you’re talking about.

    Thank you.

    Jose
    Participant
    • 1 Topics
    • 5 Posts
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1746 Posts

    Thank you for granting us access to your WP Admin.

    Unfortunately, it seems the credentials you provided me don’t work. Can you please check them?

    Cheers,

    Jose
    Participant
    • 1 Topics
    • 5 Posts
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1746 Posts

    Thank you Jose.

    My best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    We’re waiting for your feedback.

    Thank you.

    Jose
    Participant
    • 1 Topics
    • 5 Posts
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1746 Posts

    Thank you Jose for your feedback. 🙂

    In that case, we think that something may have go wrong during the import. You’re thinking right, it’s recommended to reset your WordPress database. We suggest you to use WP Reset (https://wordpress.org/plugins/wp-reset/) and start fresh with our setup wizard.

    You can easily install the theme by relaunching the setup wizard, as it will programmatically do every steps for you.

    Hope this will solve your issue.

    We’re waiting for your feedback.

    Regards,

    Jose
    Participant
    • 1 Topics
    • 5 Posts
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1746 Posts

    Hi Jose,

    I’m glad to read this issue has been solved.

    No worries. These are PHP warnings, not errors. Unlike errors, warnings won’t break your website. They’re just messages aimed at developers to improve their code. 🙂

    To hide this message, I suggest that you activate error logging on your website. Please keep WP_DEBUG to true and just paste the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: https://codex.wordpress.org/Debugging_in_WordPress

    You will still be able to consult the warnings and errors triggered by your website but these won’t appear on your pages anymore.

    Thank you for bring these new issues to our attention. We’re glad to answer any question related with the setup of our theme.

    However, it is very difficult for us to provide the best support possible and to keep track of issues and their resolution if so many questions are asked in the same topic.
    Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    So, could you split your questions into different topics, please? One question = one topic.
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that! 🙂

    Thank you.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️