Members directory

This topic contains 9 replies, has 4 voices, and was last updated by  Olivier 1 month, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #9491

    Richard
    Participant
    • 20 Posts
    @wodz82

    Hi

    My members directory looks weird. 3 Massive photos taking the whole screen. Please find the screenshot attached

    #9492

    Jean-Pascal
    Participant
    • 460 Posts
    @themopteryx

    Hi @wodz82,

    We recently release a new version of your theme. Updating your theme and all the required plugins to the latest version should fix this issue.

    If you have correctly updated the theme and Grimlock, the problem should now be fixed. You might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). So to see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    To update your theme, you can download and install the Envato Market plugin (https://envato.com/market-plugin/) on your WordPress site.

    Once the plugin is installed and activated, go to “Envato Market” in your admin menu and follow the instructions under “Activate Envato API Connection”.

    When this is done, you will see your purchased themes under the “Themes” tab and you should be able to update your theme from there by clicking the “Update available” button.

    Regards

    #9531

    Gilles Deron
    Participant
    • 67 Posts
    @gillesderon

    Hello @themopteryx,

    I have the same issue than Richard (@wodz82), the directory shows huge members card (see picture). My theme and plugins are updated, my Envato plugin is working, my Envato token is verified, the cache is cleared. But still the issue is there.

    How can I reduce the size of the members cards on the directory?

    Regards

    #9593

    Olivier
    Participant
    • 922 Posts
    @themosaurusrex

    Hi @gillesderon,

    Could you share the URL to this page and create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the link, the user name and password in your next reply and mark it as private to keep this between us.

    Cheers,

    #9633

    Gilles Deron
    Participant
    • 67 Posts
    @gillesderon
    This reply has been marked as private.
    #9646

    Olivier
    Participant
    • 922 Posts
    @themosaurusrex

    Hi @gillesderon,

    We will investigate further to find from where this issue is coming from.

    We will be back to you ASAP.

    Thank you for your patience.

    Regards,

    #9660

    Jean-Pascal
    Participant
    • 460 Posts
    @themopteryx

    Hi @gillesderon,

    It looks like you have overridden templates in your child theme.
    Unfortunately, these templates have been modified in a previous update.

    If you want to solve this display issue specifically, you need to change the following css classes in all your overridden templates:

    bp-card-list-members__item >>  bp-card-lis--members__item
    bp-card-list-members >>  bp-card-lis--members
    

    Hope this will help.

    Regards,

    #9729

    Gilles Deron
    Participant
    • 67 Posts
    @gillesderon
    This reply has been marked as private.
    #9730

    Gilles Deron
    Participant
    • 67 Posts
    @gillesderon
    This reply has been marked as private.
    #9745

    Olivier
    Participant
    • 922 Posts
    @themosaurusrex
    This reply has been marked as private.

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Members directory’ is closed to new replies.