Members images broken in Member Directory after update

This topic contains 7 replies, has 5 voices, and was last updated by  Olivier 1 month, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #13711

    Youri
    Participant
    • 10 Posts
    @proxy92

    I updated the Gwangi theme, the sensual child theme and all Grimlock plugins and now the members images are broken in the Members Directory. Instead of having the member image I get a gray area with a circle avatar under it. I purged the site cache and the browser cache but it didn’t fix it.

    #13712

    Manathan
    Keymaster
    • 370 Posts
    @themodactyl
    Themosaurus Support

    Hi @proxy92,

    Could you provide us with screenshots of your website please? Please don’t hesitate to comment or highlight your screenshots to help us better understand your issue.

    Thank you.

    #13806

    BPN
    Participant
    • 1 Posts
    @mybpn
    This reply has been marked as private.
    #13807

    Jean-Pascal
    Moderator
    • 614 Posts
    @themopteryx
    Themosaurus Support

    Hi @mybpn and @proxy92,

    We recently release a new version of your theme.
    Updating your theme, Grimlock plugins and all the other recommended plugins to the latest version should fix this issue.

    If you have correctly updated the theme and Grimlock, the problem should now be fixed. You might still be seeing the issue because your browser cache is showing you an older version of the page (browsers do that to load pages faster). So to see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    To update your theme, you can download and install the Envato Market plugin (https://envato.com/market-plugin/) on your WordPress site.

    Once the plugin is installed and activated, go to “Envato Market” in your admin menu and follow the instructions under “Activate Envato API Connection”.

    When this is done, you will see your purchased themes under the “Themes” tab and you should be able to update your theme from there by clicking the “Update available” button.

    Cheers,

    #13852

    Youri
    Participant
    • 10 Posts
    @proxy92
    This reply has been marked as private.
    #13861

    Jean-Pascal
    Moderator
    • 614 Posts
    @themopteryx
    Themosaurus Support

    Hi @proxy92,

    Could you confirm that you have successfully Updated your Gwangi theme to latest version (2.3.1)?

    If this is the case, could you share the URL to your website with us please?
    You can post it in your next reply and mark it as private to keep this between us.

    Thank you.

    #13900

    Youri
    Participant
    • 10 Posts
    @proxy92
    This reply has been marked as private.
    #14012

    Olivier
    Moderator
    • 1750 Posts
    @themosaurusrex
    Themosaurus Support

    Hi @proxy92,

    It appears that you have outdated template in your child theme. We noticed that you have overridden several templates for the needs of your website and those need to be corrected.

    You can either manually update those or totally remove the files from your child theme to prevent this from happening in the future. If you wish to migrate your custom code from your overridden templates and make your child theme future-proof, we recommend that you use a the Code Snippets plugin (https://wordpress.org/plugins/code-snippets/). If you have never activated this plugin, please read the following post:

    Adding Custom PHP Without Changing Your Child Theme

    Please also note that we don’t provide any theme customization. So, you shouldn’t expect snippets from us unless it’s to fix an issue stemming from our own codebase. We always try our best to help theme users whenever we can and only provide code snippets out of courtesy to prevent them from waiting for the next update.

    Regards,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Members images broken in Member Directory after update’ is closed to new replies.