Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Members Register Page & Members Directory Page Issues

This feature has been accepted by the Themosaurus team and will be implemented soon

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Michael
    Participant
    • 4 Topics
    • 22 Posts
    Up
    0

    Hi there,

    First of all, I want to congratulate you for the miracle you created, the Gwangi Theme!
    I work on a site for an expats community and I tried many themes before I found yours, but none are as attractive as Gwangi. You did an excellent job! Congratulations, again!

    I have small problems and since I am not a very technical person, I would really appreciate it if you could help me.

    (1) I wanted to add on the Members Registration Form a section through which they have to tick to agree with our Terms and Conditions before continuing. I didn’t find this in your documentation, so I researched if anyone asked you in the comments on Themeforest, too.

    I found someone, 3 years ago, whom you guided to install the BuddyPress Simple Terms And Conditions plugin. I followed this too, and it worked, but something is out of place.

    I took some screenshots to show you that in this section there is an extra blue dot, which seems to indicate, in fact, point 1 of the form. I hope the screenshots help you:

    https://prnt.sc/118x8ao
    https://prnt.sc/118xb5e

    What should I do?

    (2) I use the Grimlock Navigation Menu Section element on the Homepage, just like in your demos, a menu with images through which I filter the members according to their passions.
    Today, I noticed that when I access a box with a specific passion and redirect me to the Members Directory page, the bar at the top of the page that indicates which filters are used at that time no longer appears. For a few days everything worked fine, but today that bar disappeared.
    See these screenshots, please:

    https://prnt.sc/1191bmt
    https://prnt.sc/1191dqt

    I also wanted to take a screenshot directly on your demo to indicate more precisely that bar, but I noticed that it’s missing on your demos, too:
    https://prnt.sc/1192pc3

    I am wondering if it’s a theme error, or just doesn’t show up to me? 🙂
    On my site I disabled the last installed plugins, I deleted the caches and more, but the problem still occurs.

    I would appreciate it if you can help me with this, because I find this bar with filters very useful for members.

    Thank you very much in advance for your support!

    Kind regards,
    Michael

    Michael
    Participant
    • 4 Topics
    • 22 Posts
    This reply has been marked as private.
    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1889 Posts

    Hi Michael,

    Thanks for getting in touch! We’ve received your request and we’ll get you an answer shortly. 🙂

    We really thank you for your patience!

    In the meantime, feel free to check out our documentation resources for more help:

    FAQ & Support Documentation

    Kind regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2208 Posts

    Hi Michael,

    Thank you for buying our theme and for your awesome feedback. We’re glad to read our theme meets your expectations! 🙂

    There is definitely an issue in our theme which will be fixed in a future update. We’ll be back to you as soon as the update is available.

    Waiting the update, simply add the following code snippet to your website:

    /**
    * solve the style issue with the terms on register page
    */
    #site .register-sections #tandc-checkbox > .register-section::before{
    	display:none !important;
    }
    #site .register-sections #tandc-checkbox > .register-section{
    	margin-top:0px !important;
    	padding:0px 0px 1rem 0px !important;
    }

    To add this code snippet to your site, we recommend that you paste it to the Custom CSS panel of your WordPress Customizer. Just go to your dashboard and navigate to “Appearance > Customize > Additional CSS”.
    Pasting your code snippet there should do the trick for you.

    Also, it’s important to remember that we share snippet only to solve issues with our theme. Any further request for CSS snippets will have to be part of a defect that needs to be fixed urgently. No snippets will be shared otherwise.

    If you want to go further with the customization of your website, we advise that you require customization work.

    Thank you for bring this second issue to our attention. We’re glad to answer any question related with the setup of our theme.

    However, it is very difficult for us to provide the best support possible and to keep track of issues and their resolution if so many questions are asked in the same topic.
    Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    So, could you move your other question into a different topic, please? One question = one topic.
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that! 🙏🏼

    Thank you.

    Michael
    Participant
    • 4 Topics
    • 22 Posts

    Hi Manathan,

    Thank you for your reply! I really appreciate it!

    (1) Regarding the extra blue dot, your codes helped solving the issue! Thanks for that!

    (2) It makes sense when you suggest to post One Question = One Topic. I will do so. I will post my second question on the Popular Features > Members Directory.

    Thank you for all!

    Regards,
    Michael

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2208 Posts

    You’re welcome Michael. 🙂

    We thank you for your understanding. We’re waiting for your topic.

    Best,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 2208 Posts

    Hi Michael,

    Thank you for your great feedback.

    Please be aware that this plugin is not supported by our theme. I took the liberty to move your topic to the Feature Requests forum, in which we store and discuss integration or feature addition with our community.

    We will implement this feature if other community members grow interest for it and upvote your request.

    We’ll keep you informed. Thank you very much for contributing to your theme!

    Best regards,

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️