Mixed Content: The page at '' was loaded over HTTPS, but…

Home Forums Gwangi – Dating & Matchmaking Community Theme Fine Tuning Child Themes Mixed Content: The page at '' was loaded over HTTPS, but…

This topic contains 2 replies, has 3 voices, and was last updated by  Jean-Pascal 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6363

    Surrealer
    Participant
    • 25 Posts
    @surrealer

    Hello,
    after moving from my development subdomain to the main domain and changing the IP to the main domain in WP settings, I get the following error:

    How can the font link still point to my IP? I tried to flush the chache, even using a different browser.

    Mixed Content: The page at '<URL>' was loaded over HTTPS, but requested an insecure font '<URL>'. This request has been blocked; the content must be served over HTTPS.
    (index):1 Mixed Content: The page at 'https://vibemytoy.com/' was loaded over HTTPS, but requested an insecure font 'http://XX.XXX.XX.XX/wp-content/uploads/2019/04/S6u8w4BMUTPHjxsAUi-s.woff'. This request has been blocked; the content must be served over HTTPS.
    #6371

    Olivier Cardoen
    Participant
    • 78 Posts
    @themosaurusrex

    Hi @surrealer,

    Thank you for bringing this to our attention. We will investigate further to find from where this issue is coming from.

    We will be back to you ASAP.

    Thank you for your patience.

    Regards,

    #6377

    Jean-Pascal
    Participant
    • 43 Posts
    @themopteryx

    Hi @surrealer,

    Have you write any custom CSS code to add a new font to your site?
    Maybe you have entered a raw url with “HTTP” and you should put “HTTPS” instead.

    But without any access to your site it’s difficult to understand clearly this issue and especially to check if it comes from our theme or not.

    Best regards,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Mixed Content: The page at '' was loaded over HTTPS, but…’ is closed to new replies.