Mobile navigation not working

This topic contains 3 replies, has 2 voices, and was last updated by  Manathan 1 week, 1 day ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17916

    Anais
    Participant
    • 2 Posts
    @afavali

    Hi
    I have problem with mobile Navigation won’t show after i click burger icon just animation show and then hide again.

    Can you help me with that ?

    #17933

    Manathan
    Keymaster
    • 794 Posts
    @themodactyl
    Themosaurus Support

    Hi @afavali,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    Could you provide us with screenshots of your website please? Please don’t hesitate to comment or highlight your screenshots to help us better understand your issue.

    Thank you.

    #17937

    Anais
    Participant
    • 2 Posts
    @afavali

    Please check my attachment image

    #18006

    Manathan
    Keymaster
    • 794 Posts
    @themodactyl
    Themosaurus Support

    Hi @afavali,

    Thank you for your feedback.

    My best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.