Navigation problems with customizing

Home Forums Cera – Intranet & Community Theme Theme Customizer Navigation problems with customizing

This topic contains 4 replies, has 2 voices, and was last updated by  Manathan 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #27623

    Emeirck
    Participant
    • 2 Posts
    @zocmoc57

    Hi when i try to increase the logo size because it rendering too tiny when basic, the changes doesn’t work like when i am in customize mode it work: https://prnt.sc/wkgx0v but when i go to the website it suddenly no longer work: https://prnt.sc/wkgxjr

    Also another problem: When i try to change the background color of the navigation it doesnt work: https://prnt.sc/wkgyo9

    #27644

    Manathan
    Keymaster
    • 1463 Posts
    @themodactyl
    Themosaurus Support

    Hi @zocmoc57,

    Thank you for buying our theme. We hope it will meet all your expectations! 🙂

    My best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    Thank you.

    #27647

    Emeirck
    Participant
    • 2 Posts
    @zocmoc57

    hi, I still have not installed any third party plugins or PhP Code or anything i just did this from the base installation of the theme with the last version of the theme and the last version of wordpress

    #27693

    Manathan
    Keymaster
    • 1463 Posts
    @themodactyl
    Themosaurus Support

    Hi @zocmoc57,

    Thank you for your feedback.

    Our best guess is that your logo is too big as there is a limitation to keep it visible.

    It’s best if we take a quick look at this…

    Could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Also, are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

    #27694

    Manathan
    Keymaster
    • 1463 Posts
    @themodactyl
    Themosaurus Support

    Thank you for bring this other issue concerning the navigation background to our attention . We’re glad to answer any question related with the setup of our theme.

    However, it is very difficult for us to provide the best support possible and to keep track of issues and their resolution if so many questions are asked in the same topic.
    Moreover, it’s easier for us to share the resolution for a single issue with other members of our community facing the same problem.

    Could you split your questions into different topics, please? One question = one topic.
    By doing this, you will be making a great contribution to this forum, and we thank you very much for that! 🙂

    Thank you.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.