Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Can’t send private message anymore

This topic is resolved
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Achille
    Participant
    • 27 Topics
    • 70 Posts
    @coriaas

    Hello my best team!

    I don’t know what’s going on with my configuration.
    When the user wants to send a private message, he is redirected to the public message.

    How can I fix this problem?

    Achille
    Participant
    • 27 Topics
    • 70 Posts
    @coriaas
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3141 Posts
    @themodactyl

    Hi @coriaas,

    My best guess is that your issue might probably caused by some conflicting third party plugin or some extra code snippet as we don’t encounter this issue with our demos.

    Could you deactivate all plugins that have not been installed with your theme during its setup and all existing custom PHP code snippets please? And then, could you confirm me that the issue is still persisting please?

    Please also make sure that you have the latest theme version and that all recommended plugins are up-to-date. Finally, you could also consider clearing all activated caching system as well as your browser cache before investigating any further.

    I’m waiting for your feedback. 🙂

    Thank you.

    Achille
    Participant
    • 27 Topics
    • 70 Posts
    @coriaas

    Hello Manathan,
    I hope you’re doing great too.
    Thank you for your quick feedback on my concerns.

    I had installed the paid version of Yobro Chat
    but I uninstalled it because it didn’t meet my expectations.
    And I noticed that the website kept the URLS formatting when I had installed this pluggin.

    I am very confused.
    But I will continue to follow your instructions to see what the result and get back to you.

    King Regards!

    Achille
    Participant
    • 27 Topics
    • 70 Posts
    @coriaas
    This reply has been marked as private.
    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3141 Posts
    @themodactyl

    Thank you for your feedback @coriaas,

    Can you please try to regenerate the permalinks ? If this issue persists, don’t hesitate to come back to me and we will investigate to find from where this issue is coming from.

    In order to investigate, will we be free to disable plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

    Achille
    Participant
    • 27 Topics
    • 70 Posts
    @coriaas

    Hello my friend Manathan,
    Can you tell me how to regenerate the permalinks ?
    Absolutely I give you my consent to check what is not on the site.

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3141 Posts
    @themodactyl

    Here is a tutorial that might help you. To find more about the permalinks, please click on the following link:
    https://www.hostinger.com/tutorials/wordpress-broken-permalinks

    Thank you for granting us access to your WP Admin.

    We will investigate further to find from where this issue is coming from.

    We will be back to you ASAP.

    Thank you for your patience.

    Regards,

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3141 Posts
    @themodactyl

    Hi @coriaas,

    After investigation, it seems you issue is caused by the BP Better Messages plugin. Can you tell me if all is working fine on your side please?
    Please note that this issue is related with the customization of a third party plugin, not with the use of your theme. As theme authors, the installation, setting or debugging of third party plugins isn’t part of the support we will provide.
    To go further, we invite you to ask for more help from the plugin authors and post your request on their support forums:

    BP Better Messages

    Also, I notice you were redirect to a 404 page after login. The Redirect After Login plugin causes this issue.
    You can contact the plugin authors by clicking on this link:
    https://wordpress.org/support/plugin/redirect-after-login/

    We remain available for all support requests related with the use of your theme.

    Regards,

    Achille
    Participant
    • 27 Topics
    • 70 Posts
    @coriaas

    Hello Manathan,

    After verification, everything works perfectly.
    I am grateful for your assistance.
    Thank you for all the pertinent remarks you clarified for me,
    I will take them into account the next times.

    King regards!

    ps: my name his Achille not @Coriaas.

    @Coriaas
    his the name of our company. 😉

    Manathan
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 3141 Posts
    @themodactyl

    You’re welcome Achille! 🙂

    Sorry, we usually use pseudonyms. I’ll know it, now!

    Best,

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Can’t send private message anymore’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️