Notice: Undefined index: autoFullScreen in /home/bonsoirmy/www/wp-content/plugin

Home Forums Gwangi – PRO Multi-Purpose Membership, Social Network & BuddyPress Community Theme Installation & Updates Theme Installation and Updates Notice: Undefined index: autoFullScreen in /home/bonsoirmy/www/wp-content/plugin

This topic contains 5 replies, has 2 voices, and was last updated by  Manathan 1 week, 6 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #15481

    samuel
    Participant
    • 3 Posts
    @rocketsocial

    Hello,
    I installed Gwangi Dating theme but I have some issues.

    When I load the home page I have this text showing up on the header “Notice: Undefined index: autoFullScreen in /home/bonsoirmy/www/wp-content/plugins/bp-better-messages/bp-better-messages.php on line 206”

    When I open a member profil page I have this message on header “Deprecated: bp_before_xprofile_cover_image_settings_parse_args est obsolète depuis la version 6.0.0 ! Utilisez bp_before_members_cover_image_settings_parse_args à la place. in”

    When I try to open the member directory https://www.bonsoirmademoiselle.fr/members/ I also have the issue “Notice: Undefined index: autoFullScreen in /home/bonsoirmy/www/wp-content/plugins/bp-better-messages/bp-better-messages.php on line 206
    ” and No member are showing up.

    Thank you in advance for your help..

    Sam

    #15527

    Manathan
    Keymaster
    • 415 Posts
    @themodactyl
    Themosaurus Support

    Hi @rocketsocial,

    Thank you for buying our theme. We hope it will meet all your expectations!

    No worries. These are PHP warnings, not errors. Unlike errors, warnings won’t break your website. They’re just messages aimed at developers to improve their code. 🙂

    To hide this message, I suggest that you activate error logging on your website. Please keep WP_DEBUG to true and just paste the following code lines in your wp-config.php file, just before the line that says ‘That’s all, stop editing! Happy blogging.’:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings 
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    More on this in the following topic: https://codex.wordpress.org/Debugging_in_WordPress

    You will still be able to consult the warnings and errors triggered by your website but these won’t appear on your pages anymore.

    Regards,

    #15683

    samuel
    Participant
    • 3 Posts
    @rocketsocial

    Hi Manathan,
    Thank you, It works !
    I have another issue : no members are showing up… I have 14 people registered and there is the pink bubble that says “14” but when I click on view members it says ” sorry, no member was found”. Could you help me with this ?
    here is my website https://bonsoirmademoiselle.fr and the specific error : https://www.bonsoirmademoiselle.fr/members/
    Regards,
    Sam

    #15685

    samuel
    Participant
    • 3 Posts
    @rocketsocial

    It’s ok I managed to fix it !

    #15686

    samuel
    Participant
    • 3 Posts
    @rocketsocial

    Following this link if someone needs help https://www.paidmembershipspro.com/add-ons/buddypress-integration/

    #15702

    Manathan
    Keymaster
    • 415 Posts
    @themodactyl
    Themosaurus Support

    Hi @rocketsocial,

    I’m glad to read that you’ve been able to solve this!

    Thank you for sharing this tip with us. 🙂

    If you’re happy with our theme, feel free to review our theme on our Themeforest page:
    https://themeforest.net/item/gwangi-dating-community-theme/21115855

    It very appreciated and it helps us making our products more known to new potential customers, which allow us more time to improve the quality over time and develop new features. It’s a win-win !

    And by doing this, you will be making a great contribution to our community! #SharingIsCaring 💪🏻

    Thank you!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Notice: Undefined index: autoFullScreen in /home/bonsoirmy/www/wp-content/plugin’ is closed to new replies.