Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Office Center Image in a Mega Menu looks different Browser Chrome vs Safari

Find Answers and Get Support Forums Gwangi – PRO Multi-Purpose Membership, Social Network & BuddyPress Community Theme Website Setup Menus Office Center Image in a Mega Menu looks different Browser Chrome vs Safari

This topic is resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Andreas
    Participant
    • 7 Topics
    • 20 Posts
    @skraetsch

    Hi there

    adding an office center image to a mega menu, I followed these steps – https://doc.themosaurus.com/creating-mega-menus/?menu=gwangi

    I have successfully added the picture in the mega menu; please check out my attached photos. But why does the image look different comparing a safari and chrome (both latest versions on a mac) browser view? I think this shouldn’t be the case. Safari version has a much darker picture/version and doesn’t look that good.

    thanks

    Themosaurus
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 1673 Posts
    @themosaurus

    Hi Andreas,

    Again, thank you very much for contributing to this community by creating a new topic with this issue. We really appreciate your effort.

    This issue seems to related with a notable bug with Safari as it doesn’t display correctly the “transparent” color. To fix this, please navigate to “Appearance > Customize > Additional CSS” in your admin panel and copy/paste in the following code snippet:

    .off-center-image:before {
    	background-image: linear-gradient(-260deg, #ffffff 15%, rgba(255,255,255,0) 100%) !important;
    }

    We hope this solve your issue. ?

    Best,

    Andreas
    Participant
    • 7 Topics
    • 20 Posts
    @skraetsch

    Hello again

    Thanks for your quick answer. I followed your steps but the problem is still there. I am not sure if this helps but I did clear cache/cookies etc.

    Please advise on how to proceed.

    Thanks

    Cheers,

    Themosaurus
    Keymaster
    Themosaurus Support
    • 1 Topics
    • 1673 Posts
    @themosaurus

    Hi Andreas,

    There was a dot missing in the snippet you pasted on your website. We’ve logged in and made the change on your website already. ?

    This should resolve your issue.

    Best,

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Office Center Image in a Mega Menu looks different Browser Chrome vs Safari’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️