Password reset emails delayed

This topic contains 4 replies, has 2 voices, and was last updated by  Manathan 4 days, 21 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #15646

    Daniel B.
    Participant
    • 17 Posts
    @deebeeola

    Hi

    Password reset emails are taking over 30 mins instead of 1 minute for users.
    This is a big problem.

    Test shows – After submitting the forget password request the password reset email is not received within 10 min. It took over 30 mins to receive the email. preferably the email must me received within 1 min

    Can you advise please.

    Thank you

    #15675

    Manathan
    Keymaster
    • 370 Posts
    @themodactyl
    Themosaurus Support

    Hi @deebeeola,

    Thanks for getting in touch! We’ve received your request and we’ll get you an answer shortly. 🙂

    We really thank you for your patience!

    Kind regards,

    #15679

    Manathan
    Keymaster
    • 370 Posts
    @themodactyl
    Themosaurus Support

    We’re very sorry for your inconvenience. It’s indeed very strange to note that your server is not sending emails quickly…

    We do not make any changes to BuddyPress core emails in our theme or plugins. So, this issue has to come from elsewhere.

    This issue may also come from:
    – Hosting misconfiguration (most probable)
    – Mail sending plugins such as Mailchimp for WordPress
    – Custom development that can interfere with WordPress mail sending features
    – A mail client unable to interpret misspelled HTML
    – Bug due to the new BuddyPress update (very improbable)

    Unfortunately, the installation, setting or debugging of third party plugins and hosting server misconfigurations isn’t part of the support we will provide for our theme.

    To go further, we invite you to ask for more help from your server hosting support.

    We believe that they’ll be better informed and more able to help you.

    Regards,

    #15694

    Daniel B.
    Participant
    • 17 Posts
    @deebeeola

    Hi @themodactyl

    Thank you for your reply.

    Are saying that this is a hosting service issue? Are you able to advise further with examples of hosting misconfiguration?

    I can confirm that there’s no custom development on my site.

    Thank you

    #15713

    Manathan
    Keymaster
    • 370 Posts
    @themodactyl
    Themosaurus Support

    Hi @deebeeola,

    As I said, this issue can come from several places. If the mails arrive well, even with a 30 min delay, it’s clearly not the fault of the theme.

    The first think we invite you to do is to get in touch with your server hosting support. We really think that they’ll be better informed and more able to help you.

    Best,

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.