plugin compatibility question

This topic contains 1 reply, has 2 voices, and was last updated by  Jason 6 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6039

    DEMENTE
    Participant
    • 142 Posts
    @chilepower

    I would like to know if this plugin is compatible with your theme https://codecanyon.net/item/yellow-pencil-visual-css-style-editor/11322180?ref=wpexplorer

    #6058

    Jason
    Participant
    • 127 Posts
    @themoceratops

    Hi @chilepower,

    This plugin is currently untested with Gwangi so we can’t guarantee that it will work with our theme. From what I can see, I think it will not work with our theme because it will probably conflict with all the Customizer features included with our theme, so we don’t recommend to use that plugin with Gwangi.

    Please note that Gwangi already provides a lot of different options to edit all the colors, fonts, spacings, layouts, etc… all within the WordPress Customizer.

    If you want, you can find out more about all the customization options by visiting the “Theme Customizer” section of our documentation:

    https://doc.themosaurus.com/category/gwangi/gwangi-3-theme-customizer/

    Hope this information is helpful.

    Best regards,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘plugin compatibility question’ is closed to new replies.