Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Plugin Elements Pro Does not work 100%.

Find Answers and Get Support Forums Cera – Intranet & Community Theme Unsupported Plugins Plugin Elements Pro Does not work 100%.

This topic is resolved
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Luigi Coppola
    Participant
    • 1 Topics
    • 1 Posts

    Hello,

    I have a problem. Unfortunately not all elements of Elements Pro work.

    on this page I have added a switch. When I click on the switch, more information should be displayed.

    currently it does not work. I have already tested all plugins and have also written with Elements. The problem is clearly the theme. with other themes this function works without problems.

    How can we solve this problem?

    Online Welpenerziehung – Landingpage

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1895 Posts

    Hi @vitomalia,

    Thank you for reaching out! 🙂

    You’re right, something is breaking your page.

    As we really need to know more about this to be able to help you, could you create a new website user for us please? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Also, are we free to deactivate plugins for our tests? In this case, I invite you to make a backup before we investigate your website further in order to make sure you don’t loose any data if something goes wrong.

    Thank you.

Roboraptor 🦖
Automatic reply

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Plugin Elements Pro Does not work 100%.’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️