Support only during business hours : Monday to friday, from 8:30 am – 5:30 pm CEST

In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

Plugins Not Installed During Auto-Installation

This topic is resolved
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Krishnakumar
    Participant
    • 11 Topics
    • 22 Posts
    @krishnakumarka

    Hi,

    I am facing this issue again. I had to change the domain and tried to install. During the auto-installation, I found few plugins are not installing. Unfortunately, I could not make note of the list of plugins since the auto-installation wizard automatically gone to the next stage. PFA the image of installed plugins could you please tell me which are the plugins missing for the dating theme?

    Thanks and regards,
    KK

    Krishnakumar
    Participant
    • 11 Topics
    • 22 Posts
    @krishnakumarka

    Hi,

    Anyone can check the thread, see the attached image and reply?

    Thanks.

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1895 Posts
    @themosaurusrex

    Hi @krishnakumarka,

    We’re very sorry for your trouble.

    Thank you for bringing this to our attention. We will investigate further to find from where this issue is coming from.

    We will be back to you ASAP.

    Thank you for your patience.

    Regards,

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1895 Posts
    @themosaurusrex

    Ok, from the list you’ve shared, it seems that you could benefit from all the installed plugins except “Hello Dolly”. You can safely remove it.
    You could also remove “Akismet” granted that you’ve opted for a free antispam solution like “Antispam Bee” for instance.

    However, please make sure all demo content have been safely imported as some require the related plugin to be activated; in the event it wasn’t, the demo content will not have been added to your database.

    Cheers,

    Krishnakumar
    Participant
    • 11 Topics
    • 22 Posts
    @krishnakumarka

    Hi,

    During auto-installation, the content also got installed in the 3rd step. You had mentioned that “However, please make sure all demo content have been safely imported as some require the related plugin to be activated; in the event it wasn’t, the demo content will not have been added to your database”. How I will know the content is installed properly?

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1895 Posts
    @themosaurusrex

    For example, you might notice missing pages when comparing with our demo. In this case, you can either clear your database and restart the setup wizard or manually add new content to your site.

    Otherwise, you can proceed with the setup of your website.

    Cheers,

    Krishnakumar
    Participant
    • 11 Topics
    • 22 Posts
    @krishnakumarka

    In that case, shall I reinstall the theme without using the installation wizard for plugins and later use the installation wizard for content import?

    Thank you.

    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1895 Posts
    @themosaurusrex

    The best choice is to reinstall using the setup wizard. If it doesn’t crash, everything will be as if it was our demo. But first, it’s best to check if you really need to reimport all content.

    Maybe, you have all pages already.

    Cheers,

    Krishnakumar
    Participant
    • 11 Topics
    • 22 Posts
    @krishnakumarka
    This reply has been marked as private.
    Olivier
    Keymaster
    Themosaurus Support
    • 0 Topics
    • 1895 Posts
    @themosaurusrex

    Hi @krishnakumarka,

    Clearly, something is going wrong during the installation process and it might be related with your server or file permission settings.

    Do you have error logging activated on your website and could you please share the content of your debug.log file with us? You can post the content of this file as plain text in your next reply and mark it as private to keep this between us.

    After having reviewed your next reply, we’ll be able to tell you if the issue is caused by our product or any type misconfiguration on your server.

    In that case, we’ll recommend you to transfer the error logs to your server hosting support.

    Cheers,

Roboraptor 🦖
Themosaurus Topic Closer

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Plugins Not Installed During Auto-Installation’ is closed to new replies.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️