private messaging only for friends

Home Forums Gwangi – Dating & Matchmaking Community Theme Popular Features Member Profile private messaging only for friends

This topic contains 4 replies, has 3 voices, and was last updated by  Jean-Pascal 6 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #6031

    DEMENTE
    Participant
    • 142 Posts
    @chilepower

    Hello, I have set up my site to send private messages only to friendly users, that is, to send private messages to another user. the user must accept their friend request, but the message button appears in the same way and the correct thing would be to not appear, you understand

    #6118

    DEMENTE
    Participant
    • 142 Posts
    @chilepower

    ???

    #6134

    Themosaurus
    Keymaster
    • 1676 Posts
    @themosaurus

    Hi @chilepower,

    We tested this feature with a default WordPress theme and this behavior is still the same.
    The button remains but it’s impossible to send a message to a non-friend.

    Please note that this behaviour is related with the settings of the BP Better Messages plugin, not with the use of your theme. As theme authors, the debugging of third party plugins isn’t part of the support we will provide.

    We remain available for all support requests related with the use of your theme.

    Regards,

    #6136

    DEMENTE
    Participant
    • 142 Posts
    @chilepower

    I understand, thank you very much for answering

    #6143

    Jean-Pascal
    Participant
    • 178 Posts
    @themopteryx

    You’re welcome. 🙂

    Hope you will find an answer to your issue!

    Best regards,

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘private messaging only for friends’ is closed to new replies.