Problem with Hero on homepage

Home Forums Gwangi – Dating & Matchmaking Community Theme Website Setup Pages Problem with Hero on homepage

This topic contains 15 replies, has 3 voices, and was last updated by  Jean-Pascal 2 months, 1 week ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #7442

    Claudio
    Participant
    • 10 Posts
    @fingolfin75

    Hello, I have a problem with the Hero section on the homepage.

    Text won’t go over the image. It just stays underneath the image. I’ve tried to change image sizes but still won’t work.

    I provide a screenshot to explain better. What could have gone wrong? It used to work when I first installed the theme. I am working with child theme.

    Thank you for support!

    best regards,
    Claudio

    #7447

    Olivier Cardoen
    Participant
    • 382 Posts
    @themosaurusrex

    Hi @fingolfin75,

    Did you recently update your theme? If not, could make sure that your theme and all your required plugins are up-to-date please?

    It might solve your issue.

    Best,

    #7449

    Claudio
    Participant
    • 10 Posts
    @fingolfin75

    yes I have. I updated everything. If I switch to main theme then it works. It stops working when I select the child theme.
    What could it be? How can I fix it?

    #7454

    Olivier Cardoen
    Participant
    • 382 Posts
    @themosaurusrex

    Hi @fingolfin75,

    Could you share the URL of your homepage with us please? You can post it in your next reply and mark it as private to keep this between us.

    We will investigate further to find from where this issue is coming from.

    We will be back to you ASAP.

    Thank you for your patience.

    Regards,

    #7456

    Claudio
    Participant
    • 10 Posts
    @fingolfin75

    Hello! Thanks for your support!
    The site is currently under construction so it’s not visible to public audience.
    May I create a user so that you could go and investigate on the issue?

    Thanks!
    Claudio

    #7457

    Jean-Pascal
    Participant
    • 178 Posts
    @themopteryx

    Hi @fingolfin75,

    Yes please and if possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    Cheers,

    #7460

    Claudio
    Participant
    • 10 Posts
    @fingolfin75
    This reply has been marked as private.
    #7473

    Jean-Pascal
    Participant
    • 178 Posts
    @themopteryx

    Hi @fingolfin75,

    The credentials you gave us seem to be wrong.
    Can you check it and back to us ?

    Thanks in advance!

    Regards,

    #7475

    Claudio
    Participant
    • 10 Posts
    @fingolfin75
    This reply has been marked as private.
    #7478

    Jean-Pascal
    Participant
    • 178 Posts
    @themopteryx

    Hi @fingolfin75,

    To have the image in background (widgets and hero area), you must fill in the “Background Image” field (Style tab) and not the featured image field (see screenshots).

    Here is a brief summary of all the options available in our widgets : https://doc.themosaurus.com/adding-grimlock-section-widget/?menu=gwangi

    Best regards,

    #7488

    Claudio
    Participant
    • 10 Posts
    @fingolfin75

    Thank you so much for your help!

    Just one more thing. I had asked how to remove the “slanted line” effect from the image in hero and I was advised to add some additional css. I did that but now it seems like the slanted line effect has come back. How can I eliminate that effect for good?

    Thanks again for your excellent support!

    Best regards,
    Claudio

    #7489

    Jean-Pascal
    Participant
    • 178 Posts
    @themopteryx

    Hi @fingolfin75,

    Glad to be able to help you :).

    Where is this effect still present?
    I don’t see any slanted effect on your hero. Can you provide us with a screenshot?

    Thanks in advance.

    Regards,

    #7491

    Claudio
    Participant
    • 10 Posts
    @fingolfin75

    Please find the screenshot included with the diagonal line on the main photo.
    How could this be removed? Thank you very much! Claudio

    #7495

    Jean-Pascal
    Participant
    • 178 Posts
    @themopteryx

    Hi @fingolfin75,

    We have modified the CSS snippet so it also works with Safari browser:

    /* Remove Slanted effect on Header and Hero */
    #custom_header,
    #hero {
       clip-path: none !important;
       -webkit-clip-path: none !important;
    }

    Best Regards,

    #7496

    Claudio
    Participant
    • 10 Posts
    @fingolfin75

    Thank you SO much for such excellent support!!!

    Will it be possible to extend this service after the free period? Thank you and best regards, Claudio

    #7497

    Jean-Pascal
    Participant
    • 178 Posts
    @themopteryx

    You’re welcome. 🙂

    Yes it’s possible to extend the support via The Themeforest page to get an extra 6 months of support!

    Best regards,

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Problem with Hero on homepage’ is closed to new replies.