Problem with Venues part

Home Forums Cera – Intranet & Community Theme Theme Customizer Problem with Venues part

This topic contains 3 replies, has 2 voices, and was last updated by  Manathan 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24697

    Sunny
    Participant
    • 9 Posts
    @cocolong1227

    Hello, I just realised that Venues section in my site has a bit of problem. When I click venue on the https://projectmatata.com/venues/ , it’s redirect to the main site. Could you help me out to find solution and why it happens?

    Thank you much!

    #24698

    Manathan
    Keymaster
    • 1486 Posts
    @themodactyl
    Themosaurus Support

    Hi @cocolong1227,

    After taking a look at your site, I noticed the Cera theme is not active. Is there an explanation or is it an issue?

    Once the theme and all recommended plugins are installed and activated, come back to me and we will find a solution if this issue still persists. 🙂

    Cheers,

    #24718

    Sunny
    Participant
    • 9 Posts
    @cocolong1227

    Hello, I disconnected plugins and theme and reconnected it.
    Still it has the same problems.
    I active all the needed plugins as well.

    Thank you

    #24730

    Manathan
    Keymaster
    • 1486 Posts
    @themodactyl
    Themosaurus Support

    Hi @cocolong1227,

    Thank you for your feedback.

    Can you confirm you registered at least one venue on your website, please? The venue page seems to work fine, but there is no venue in it.

    Best,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Problem with Venues part’ is closed to new replies.