Problems post update, help.

Home Forums Gwangi – Dating & Matchmaking Community Theme Website Setup Posts Problems post update, help.

This topic contains 2 replies, has 2 voices, and was last updated by  Themosaurus 5 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3944

    Diego
    Participant
    • 1 Posts
    @diecreativo

    Hi, I’m having problems with the what’s news / post update section.

    The button to load image disappeared, and when selecting the drop-down to establish where to perform the update, it remains blank.

    In the demo it looks completely different.

    —-
    I will create a private response with the access data.

    #3945

    Diego
    Participant
    • 1 Posts
    @diecreativo
    This reply has been marked as private.
    #3948

    Themosaurus
    Keymaster
    • 1670 Posts
    @themosaurus

    Hi @diecreativo,

    First of all, nice work with our theme! We’re always happy to see Gwangi used for this kind of website! 🙂

    Also, you’re missing the media upload button and the Media section from member profiles because you’re not using rtMedia (https://wordpress.org/plugins/buddypress-media/) yet. Simply download and activate this plugin and it will solve your issue.

    Regards,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Problems post update, help.’ is closed to new replies.