problems when creating a group and upload the cover photo

Home Forums Gwangi – Dating & Matchmaking Community Theme Website Setup Groups problems when creating a group and upload the cover photo

This topic contains 3 replies, has 3 voices, and was last updated by  Jason 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6100

    DEMENTE
    Participant
    • 142 Posts
    @chilepower

    hello I have problems when creating a group and upload the cover photo, it looks like this,the image looks extremely large and does not allow the next step button to be seen

    #6142

    Jean-Pascal
    Participant
    • 105 Posts
    @themopteryx

    Hi @chilepower,

    Thank you for your precious feedback. There is definitely an issue in our theme which will be fixed in the next update.

    In the meantime, simply add the following code snippet to your website:

    #buddypress #group-create-body #header-cover-image {
       position: static !important;
       height: 300px !important;
    }

    To add this code snippet to your site, we recommend that you paste it to the Custom CSS panel of your WordPress Customizer. Just go to your dashboard and navigate to “Appearance > Customize > Additional CSS”.
    Pasting your code snippet there should do the trick for you.

    We hope this will solve your issue. 🙂

    All the best,

    #6166

    DEMENTE
    Participant
    • 142 Posts
    @chilepower

    thank you very much for your help

    #6176

    Jason
    Participant
    • 127 Posts
    @themoceratops

    You’re welcome, glad @themopteryx was able to help you 🙂

    Best regards,

Hi there,

This topic has been inactive for a while now so we will be closing it to keep the forum tidy. Don't hesitate to create a new topic if you still need help and we'll be glad to help you!

Best regards,
The Themosaurus team.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘problems when creating a group and upload the cover photo’ is closed to new replies.