In regards to the COVID-19 situation

Your support team is currently doing their best to offer the best support possible despite the current COVID-19 situation. However during these exceptional circumstances, please note that you should expect a response time of 2-3 business days, until further notice.Rest assured that we will still do our best to handle your requests as soon as possible! Everyone stay safe and healthy! 😷

profile activation process

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • DEMENTE
    Participant
    • 52 Topics
    • 180 Posts

    Hi, I would like to know what the steps are when a user registers, because I have a question if I activate a user manually before the user activates their profile from the sent email, then they can not log in? I have this problem with 5 users who registered but I activated them manually and now they can not log in to the site

    Themosaurus
    Keymaster
    Themosaurus Support
    • 2 Topics
    • 1681 Posts

    Hi @chilepower,

    This question is very specific to BuddyPress. So, it’s best if you try to reach the plugin authors. They will be more informed and better suited to answer you.

    To go further, we invite you to post your request on their support forums:
    https://buddypress.org/support/

    We remain available for all support requests related with the use of your theme.

    Best,

    DEMENTE
    Participant
    • 52 Topics
    • 180 Posts

    they do not respond, I already sent many emails weeks ago but the plugin is on your website

    Themosaurus
    Keymaster
    Themosaurus Support
    • 2 Topics
    • 1681 Posts

    Hi @chilepower,

    This issue can occur if you activate your account multiple time with the same key, for instance by open the link provided in the automatic BuddyPress email in your browser and then, by manually entering the key in the activation form. This can be also happen when you try to use different sessions (administrator and test subscriber) with the same browser and follow the activation link several times in a row.

    This issue can also occur when your activation email is either not send by your server -for instance, when mailing services are incorrectly set- or not received by your registering user because of his mail client spam filter.

    To help you to solve this issue, you might also be interested by the following BuddyPress support forum topics:
    https://buddypress.org/support/topic/new-user-registration-problem-invalid-activation-key/
    https://buddypress.org/support/topic/need-activation-key/

    Unfortunately, this issue is related with BuddyPress and the installation, setting or debugging of third party plugins isn’t part of the support we will provide for our theme.

    We suggest you to ask for more help on the BuddyPress support forums:
    https://buddypress.org/support/

    Regards,

    DEMENTE
    Participant
    • 52 Topics
    • 180 Posts

    thank you very much for your help, unfortunately the support of buddypress is null, they do not help you and that is a problem because your article works with buddypress and there are several problems

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Troubleshooting Demo Imports

You're trying to setup your theme but you're experiencing errors when importing the demo content? Or you've just followed the setup guide but your website doesn't look exactly like our demo? These are common issues for which you can find easy and quick fixes.

Happy With our Support So Far?

Feel free to review our theme on Themeforest! It helps us making our products more known to new potential customers, which allow us more time to improve the quality and develop new features. #SharingIsCaring ❤️