Profile Icon Not appearing after Login

Home Forums Gwangi – Dating & Matchmaking Community Theme Website Setup Widgets Profile Icon Not appearing after Login

This topic contains 21 replies, has 2 voices, and was last updated by  themosaurus 1 week, 6 days ago.

Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
    Posts
  • #3633

    Raja
    Participant
    • 30 Posts
    @xcrosstech

    This is regarding the User Profile ICon

    i was not able to see the user icon after login showing blank please fix this

    #3637

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @xcrosstech,

    Could you please provide us with screenshots of your website? Please don’t hesitate to comment or highlight your screenshots to help us better understand your issue.

    You can also share with the URL to your website. It’s always helpful if you point us to specific pages containing the issue that you’re describing.

    Thank you.

    #3648

    Raja
    Participant
    • 30 Posts
    @xcrosstech

    https://www.xcross.tech
    Unable to upload screenshot as it was showing me the https error

    #3654

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @xcrosstech,

    Unfortunately, we’re not able to see this error or any missing icon when browsing your website.

    Could you please create a new website user for us? If possible with administrator capabilities so we can make a quick check of your settings.
    You can post the user name and password in your next reply and mark it as private to keep this between us.

    We’ll try to log into your website to see your missing icon issue.

    Thank you.

    #3655

    Raja
    Participant
    • 30 Posts
    @xcrosstech
    This reply has been marked as private.
    #3656

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @xcrosstech,

    Some plugins are probably clashing with each other. Could please deactivate all plugins except those required by our theme? Then, could please tell us if the issue persist so we can make a new visit to our profile?

    Thank you.

    #3679

    Raja
    Participant
    • 30 Posts
    @xcrosstech

    I did that but still the issue has not been solved

    #3681

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @xcrosstech,

    Could please deactivate non essential plugins or allow us to do so? Remember to do a backup first 😉
    Then, tell us we’ll check your website once your plugins are set to a bare minimum.

    Thank you.

    #3682

    Raja
    Participant
    • 30 Posts
    @xcrosstech

    DO FROM YOUR SIDE PLEASE

    #3689

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @xcrosstech,

    We’re really sorry for the inconvenience. We’re currently not able to access your website due to an error 500. If this issue persist, you should try to reach your server hosting support and ask them to solve this.

    We will deactivate your plugins and investigate further as soon as you website is live again.

    Regards,

    #3691

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Please review attachment.

    #3720

    Raja
    Participant
    • 30 Posts
    @xcrosstech

    Please Proceed now it happened because of site back up kindly solve ASAP !

    #3723

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @xcrosstech,

    It seems that your child theme has been recently updated. However, your parent theme -Gwangi- is 2 versions behind. The current version is 1.1.7 and you’re running 1.1.5.

    Could you please update to latest version? It might solve your issue. If not, we will continue to investigate further to get to the bottom of this and find which bit of code is responsible of your issue… 👍

    To update your theme, you can download and install the Envato Market plugin (https://envato.com/market-plugin/) on your WordPress site.

    Once the plugin is installed and activated, go to “Envato Market” in your admin menu and follow the instructions under “Activate Envato API Connection”.

    When this is done, you will see your purchased themes under the “Themes” tab and you should be able to update your Gwangi theme from there by clicking the “Update available” button.

    Once you have correctly updated Gwangi, and the issue should fixed. You might be still seeing it because your browser cache is showing you an older version of the page (browsers do that to load pages faster). So to see that the issue is resolved you will need to empty your browser cache and reload the page. If you want to read more on what browser cache is and how to clear it, here is an article that might help you:
    https://www.lifewire.com/how-to-clear-cache-2617980

    Regards,

    #3727

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus
    This reply has been marked as private.
    #3729

    Raja
    Participant
    • 30 Posts
    @xcrosstech

    Still its on the old version even after updating API of envato Market no update showing for the child theme

    #3751

    Raja
    Participant
    • 30 Posts
    @xcrosstech

    I was on the latest version even the issue persists Please help me out

    #3753

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @xcrosstech,

    We will investigate further to find from where this issue is coming from. We will be back to you ASAP.

    Thank you for your patience.

    Regards,

    #3754

    Raja
    Participant
    • 30 Posts
    @xcrosstech

    Thanks for your response I appreciate if it was solved asap

    #3759

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus

    Hi @xcrosstech,

    We found that the “show avatars” checkbox was unchecked on the discussion settings page (cf. screenshot).
    This setting must be activated to use avatars with WordPress.

    Does this trick solve your issue?
    Thank you in advance for your answer.

    regards,

    #3761

    Raja
    Participant
    • 30 Posts
    @xcrosstech

    Thanks a lot dear ! I really appreciate your work and may god give you more wealth and knowledge do many more awesome things ! 🙂

    #3763

    Raja
    Participant
    • 30 Posts
    @xcrosstech
    This reply has been marked as private.
    #3812

    themosaurus
    Keymaster
    • 1225 Posts
    @themosaurus
    This reply has been marked as private.
Viewing 22 posts - 1 through 22 (of 22 total)

You must be logged in to reply to this topic.